2LT-E zaniemogło

... czyli jak usprawnić swoją Toyotę

Moderator: luk4s7

Wilku
Posty: 49
Rejestracja: 27 wrz 2016, 22:48
Auto: LJ78 2,4 td '92

2LT-E zaniemogło

Post autor: Wilku »

W piątek miałem incydentalny problem z odpaleniem samochodu, ale w koncu udalo sie. Myslalem, że niedogrzałem świeczek i dlatego nie chce gadać. Podgrzałem je kilka razy i w koncu za ktoryms razem odpalił. Później że dwa razy odpalił normalnie. Od wczoraj nic tylko kręci a nie zapala. Zauważyłem, że znacznie wydłużył się drugi cykl grzania. Ten po którym jest ten upierdliwy długi pisk. Na początku podejrzewałem zasyfiały filtr paliwa, bo kiedys juz mi sie tak przydarzyło. Zmieniłem filtr, dopompowałem i nie pomogło. Jak poluzowałem wtryski zeby sprawdzić czy pompa podaje to sączy się spod nich paliwo. Silnik ani na moment nie burknie, a z wydechu specjalnie paliwa nie czuc...

Co jeszcze mogę sprawdzić?

Awatar użytkownika
Heniu
Klubowicz
Posty: 1078
Rejestracja: 21 maja 2007, 11:40
Auto: LJ70 '86
Kontakt:

Re: 2LT-E zaniemogło

Post autor: Heniu »

Świece żarowe i ich układ

Awatar użytkownika
Rokfor32
Klubowicz
Posty: 6608
Rejestracja: 31 paź 2008, 21:15
Auto: Wiele. R??nych. Wi?kszo?? Toyoty.
Kontakt:

Re: 2LT-E zaniemogło

Post autor: Rokfor32 »

Wygenerować kody błędu ECU. Na początek. Bo jeżeli padł np. kabelek do któregoś istotnego elementu - to komp to pokarze.

A jak nic nie pokarze - to już "ręczne" sprawdzanie po kolei.

Wilku
Posty: 49
Rejestracja: 27 wrz 2016, 22:48
Auto: LJ78 2,4 td '92

Re: 2LT-E zaniemogło

Post autor: Wilku »

Niestety nic nowego nie pokazuje. Tak jak wcześniej wymrugał tylko tyle, że skrzynia nie jest w pozycji "P", ale to wiadomo że nie jest bo jej nie ma ;) Do tej pory nie miało to znaczenia.

Zastanawiam się czy w takich temperaturach - około 7 stopni istotne jest mocne rozgrzanie świeczek. Jak są dwa stopnie grzania to i pierwszy powinien odpowiednio rozgrzać za 3 czy 4 włączeniem zapłonu... Nie obejdzie się bez wykręcania?

Jest jakiś sposób na sprawdzenie elektronicznej pompy bez wizyty w warsztacie?

Awatar użytkownika
Heniu
Klubowicz
Posty: 1078
Rejestracja: 21 maja 2007, 11:40
Auto: LJ70 '86
Kontakt:

Re: 2LT-E zaniemogło

Post autor: Heniu »

Nie wiem jak w 2LT-E ale w przypadku 2LT wystarczy że padnie jedna świeca żarowa i już rozruch jest znacznie gorszy, ostatnio wymieniłem wszystkie 4 sztuki , zajmuje to ok 30 minut więc nie problem je sprawdzić czy grzeją jak należy. Jak chcesz na skróty to kabelek z żaróweczką i sprawdzaj każdą świecę bez wykręcania z bloku

Wilku
Posty: 49
Rejestracja: 27 wrz 2016, 22:48
Auto: LJ78 2,4 td '92

Re: 2LT-E zaniemogło

Post autor: Wilku »

Ok, sprawdzę. Chociaż świece zmieniłem niecały rok temu. Całe zajście poprzedziła moja próba odpalenia silnika niepoczekawszy na podgrzanie świec. O ile rano zawsze to robię i czekam aż zapiszczy to w ciągu dnia jak już jest ciepły to czekam aż kliknie tylko pierwszy stopień grzania. Ostatnim razem też był już ciepły. Spieszyło mi się i chciałem ją odpalić "z marszu" - zapłon cyk i jazda - jak benzynę. Niestety nie udało się i zanim odpalił ponownie minęło kilka cyklów grzania i chechłania. Potem ze dwa razy odpalił normalnie bez problemu, ale był rozgrzany po kilkunastominutowych postojach.

Awatar użytkownika
kpeugeot
Klubowicz
Posty: 2115
Rejestracja: 24 cze 2009, 06:52
Auto: Taro(hilux) 3.0 V6
lj70 2LTII r1986
LJ78 2LT EFI 1991
Kontakt:

Re: 2LT-E zaniemogło

Post autor: kpeugeot »

obstawiam cofanie paliwa, u mnie jako ze silnik już zdycha to bez podgrzania nawet nie próbuję odpalić

mam ręczne grzanie 5 sek przed kręceniem i odpala z pół obrotu, bez podgrzania nawet jak jest ciepły to z 5-6 obrotu i dopiero pali

ważne jest żeby tez rozrusznik dobrze kręcił bo jak aku słabe i za wolno kreci to tez ciężko odpala - ale to wszytko dotyczy 2LT2

przy 2LT-E - musi być po prostu bardzo zdrowy aku

ODPOWIEDZ