1MZ-FE kulejący Bank 2

Moderator: luk4s7

JedrulaL
Posty: 34
Rejestracja: 15 sie 2020, 20:43

1MZ-FE kulejący Bank 2

Post autor: JedrulaL »

Jako, że tonący brzytwy się chwyta, a mi kończą się pomysły i opcje weryfikacji dostępne w instrukcjach serwisowych zapytam w końcu logika działania sterowania 1mz-fe jest zbliżona jak VZ-FE z LC/4R.
Sytuacja silnik pracował w miarę poprawnie, miał zbyt wysokie obroty wolne i lekkie "tiki" wibracyjne. Przy okazji rewitalizacji instalacji LPG wyregulowałem zawory, wyczyściłem dolot, przepustnicę, EGR, wymieniłem świece, uszczelki kolektorów.
Jak to często bywa przy takich akcjach efekt jest odwrotny do zamierzonego tzn. silnik ma spore wibracje, pracuje na bogato i strzela w wydech przy podaniu obciążenia.
Szybkie dochodzenie wykazało problemy z Bankiem 2 tj. odczyt lambdy 2 trzyma sie ok. 0,1V i nie oscyluje, sprawdzone na dwóch sondach, alternatywnej wiązce i na multimetrze oraz świece mokre i okopcone.
Checka i błędów brak.
Na banku pierwszy świece mają wzorowy lekko szarawy kolor(nowe), a sonda oscyluje w sensownym zakresie.
Pomysły kończą się mi o tyle, że wszystkie czujniki możliwe do sprawdzenia multimetrem mieszczą się w podanych zakresach, ciśnienie miedzy cylindrami różni się nie więcej niż dopuszczalne w manualu serwisowym, rozrząd nie wygląda na przestawiony (szczególnie, że nie był ruszany w czasie naprawy)
Na placu boju pozostają czujniki spalania stukowego, które są pod
I tu moje pytanie czy w toyotach z tego okresu możliwe jest aby czujnik podawał herezje, a komputer cofał zapłon bez wyrzucenia błędu?
Czy może jest jakiś myk pozwalający na chwilowe ominięcie czujników i pracę na jakimś serwisowym kącie wyprzedzenia a nie maksymalnie cofniętym, nie widzę takiej w FMS, ale może są "knyfy" znane.
Inne cenne rady chętnie przyswoję, wszak sytuacja jak ze krajowej służby zdrowia wyniki dobre a pacjent ledwo dycha :mrgreen:

Awatar użytkownika
Rokfor32
Klubowicz
Posty: 8612
Rejestracja: 31 paź 2008, 21:15
Auto: Wiele. Różnych. Większość Toyoty.
Kontakt:

Re: 1MZ-FE kulejący Bank 2

Post autor: Rokfor32 »

Jeżeli masz okopcone/zalane świece mimo odczytów z lambda blisko zera - to oznacza, że sonda nie działa - jest uszkodzona, lub jest przerwa w obwodzie pomiarowym.

Czujniki stókowe zostaw w spokoju - nie wpływają na skład mieszanki, a ewentualne cofnięcie kąta zapłonu nie daje dymienia świec na czarno. Te czujniki się zresztą sprawdza (oscyloskopem) - tak jak to podaje manual serwisowy. Na marginesie - tak, da się zablokować korekcję kąta zapłonu. Jak - zależy od modelu i rocznika. Generalnie polega to na zwarciu pinów TE1 i E1 w złączu diagnostycznym - o ile sa wyprowadzone - lub wybraniu odpowiedniego trybu z poziomu testera serwisowego. ECU ustawia się wtedy na 10st wyprzedzenia, i stoi w miejscu.

JedrulaL
Posty: 34
Rejestracja: 15 sie 2020, 20:43

Re: 1MZ-FE kulejący Bank 2

Post autor: JedrulaL »

Też tak myślałem w kwestii sondy, ale sprawdziłem to na 2 sondach, kompletnie nowej i tej która poprawnie pracowała na drugim banku, do tego przedzwoniłem wiązkę i nawet zrobiłem test na tymczasowej wiązce z pinów ECU na wtyczkę sondy, jedyne czego nie robiłem to zasilanie grzania z innego źródła 12v.
Sprawdzę to raz jeszcze jeśli obstawiasz, że jest błędne.

Piny raczej są, bawiłem się już tym gniazdem podczas naprawy ABSu. Sprawdzę na 10°, dzięki tego nie wynalazłem w manualu.

JedrulaL
Posty: 34
Rejestracja: 15 sie 2020, 20:43

Re: 1MZ-FE kulejący Bank 2

Post autor: JedrulaL »

W sumie kończąc temat, ostateczny problem leżał w układzie zapłonowym, wtyczki cewek i błędnie poprowadzony przewód na głowicę z fajkami.
Dzięki za pomoc.

ODPOWIEDZ