Przekaźnik pyka, ale auto nie odpala

Moderator: luk4s7

Awatar użytkownika
Tomek92
Posty: 153
Rejestracja: 16 wrz 2018, 19:00
Auto: KDJ95 3.0 D4D
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Tomek92 »

Ta informacja zmieniła moje życie :D Ale część elementów musi być odwrotnie, więc czemu nie też filtr powietrza... ;)

Rokfor, a czy w wersji z kierownicą po lewej stronie też trzeba wyjmować rozrusznik górą? Jest to prostsze niż w angliku, czy nie?

Awatar użytkownika
Rokfor32
Klubowicz
Posty: 6616
Rejestracja: 31 paź 2008, 21:15
Auto: Wiele. R??nych. Wi?kszo?? Toyoty.
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Rokfor32 »

Też, i ogólnie jest to operacja dosyć trudna, miejsca jest nawet mniej jak w angliku, bo dodatkowo idzie tam drążek od kolumny kiery i system hamulcowy. Chyba że się ma chwyt w ręce jak imadło kowalskie - bo jak się nie jest dzieckiem albo chińczykiem - to się ino jedna ręka mieści, a subaniec ciężki jest :wink:

Jest opcja wyjęcia go na bok, do wnęki koła - ale trzeba do tego zdemontować rurki hamulcowe. A i tak nie jestem pewien, czy sie zmieści.

Ściągnij se manuala serwisowego, a nie szukaj twórczości netowej - to będziesz miał rozpisane jak się go demontuje. Wraz z instrukcją jak go przeserwisować.

Awatar użytkownika
Tomek92
Posty: 153
Rejestracja: 16 wrz 2018, 19:00
Auto: KDJ95 3.0 D4D
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Tomek92 »

Ściągnij se manuala serwisowego, a nie szukaj twórczości netowej
A gdzie takie cudo można dostać? Bo trochę szukałem, nie powiem, ale do KDJ95 nie widziałem.

Awatar użytkownika
Tomek92
Posty: 153
Rejestracja: 16 wrz 2018, 19:00
Auto: KDJ95 3.0 D4D
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Tomek92 »

Znalazłem coś takiego, ale cholera wie na ile to wiarygodne:
https://www.reliable-store.com/products ... air-manual

Są jakieś alternatywy? Widziałem, że Haynes ma KZJ95, a 1KD-FTV jest opisany tylko dla 120, i to tych nowszych.


Sent from my iPhone using Tapatalk

stachu_l
Posty: 196
Rejestracja: 08 sie 2017, 15:54
Auto: KDJ120 AT
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: stachu_l »

Próbowałeś tu:
https://www.toyota-tech.eu/
Trzeba się zarejestrować i do RM (repair Manual) dostęp jest najczęściej płatny.
Płaci się od godziny (chyba 3Euro). Cała RM (przynajmniej dla j120 ale myślę, że inne podobnie) wyświetla się jako taki spis treści rozwijany od haseł globalnych do coraz bardziej szczegółowych - na końcu otwiera się pdf i można zrobić sobie jego download.
Jak dobrze przemyślisz co jest potrzebne to za te 3Euro można wyciągnąć pokaźną ilość pdf - wchodzisz, ciągniesz co potrzeba a potem czytasz off-line poza czasem tej godziny.
Jak spróbujesz czytać on-line to czas się szybko skończy i trzeba kolejne 3 Euro (albo od razu więcej)

Awatar użytkownika
PblO
Posty: 328
Rejestracja: 07 maja 2018, 14:29
Auto: LX450 '97, RJ70 '85
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: PblO »


Awatar użytkownika
Tomek92
Posty: 153
Rejestracja: 16 wrz 2018, 19:00
Auto: KDJ95 3.0 D4D
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Tomek92 »

PblO, tak, dokładnie o to! Wielkie dzięki. Nie mogłem tego znaleźć, bo błędnie szukałem manuala do KDJ95, a nie do silnika jako takiego.

Stachu, dzięki również. Po pracy przejrzę i zobaczę czy są manuale do J95, ale zakładam, że tak.

Awatar użytkownika
Tomek92
Posty: 153
Rejestracja: 16 wrz 2018, 19:00
Auto: KDJ95 3.0 D4D
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Tomek92 »

Panowie, zaczynam coraz mniej podejrzewać sam rozrusznik. A może to wszystko zbieg okoliczności? W każdym razie dzisiaj w trakcie różnych prób auto 3 razy odpaliło. Za każdym razem było to po poruszaniu przekaźnikami (w tym startowego oczywiście) i bezpiecznikami w skrzynce. Niestety poruszanie nimi nie gwarantowało odpalenia - czasami auto po takiej operacji odpaliło, a czasami nie. Nie pomagało natomiast stukanie w rozrusznik w momencie odpalania. I teraz pytanie: czy jest to jednak jakiś problem z elektryką (nie samego rozrusznika, tylko gdzieś w instalacji), czy po prostu rozrusznik w trakcie kolejnych prób odpalania, mimo że się nie kręci i nie wydaje żadnych odgłosów, to w środku jednak coś się rusza i po którymś takim razie ustawia się w pozycji, w której jest już w stanie wystartować? Za każdym razem, gdy rozrusznik zagadał, pracował wzorowo i auto odpalało od strzała.

Awatar użytkownika
Rokfor32
Klubowicz
Posty: 6616
Rejestracja: 31 paź 2008, 21:15
Auto: Wiele. R??nych. Wi?kszo?? Toyoty.
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Rokfor32 »

Wymień te styki, a nie szukaj kolejnych problemów :wink:

Awatar użytkownika
Tomek92
Posty: 153
Rejestracja: 16 wrz 2018, 19:00
Auto: KDJ95 3.0 D4D
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Tomek92 »

Zamówiłem:

28226-54220
28226-54320

Jutro odbieram z ASO. Dam znać jak poszła naprawa :)

Awatar użytkownika
zombi
Posty: 422
Rejestracja: 17 mar 2014, 20:48
Auto: kzj95

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: zombi »

Tomek92, ale chyba Zibi podal rozwiazanie jak określić czy awaria jest przed rozrusznikiem, podaj napiecie bezposrednio na rozrusznik. Jak bedzie palic/kręcić ti nie jest to rozrusznik. Jak będą problemy to rozrusznik

ODPOWIEDZ