Przekaźnik pyka, ale auto nie odpala

Moderator: luk4s7

Awatar użytkownika
Tomek92
Posty: 153
Rejestracja: 16 wrz 2018, 19:00
Auto: KDJ95 3.0 D4D
Kontakt:

Przekaźnik pyka, ale auto nie odpala

Post autor: Tomek92 »

Hej,

Wróciłem wczoraj z Estonii. Przejechaliśmy ponad 3600 km i autko spisywało się doskonale, jednak pod koniec (ostatnie 3 rozruchy) zauważyłem małe problemy z odpalaniem. Przekręcałem kluczyk w prawo, a rozrusznik nie zawsze za pierwszym razem podejmował pracę. Jak już załapał, to kręcił szybko i auto odpalało od strzała, ale czasami załapał na zbyt krótko, a czasami w ogóle. Dopiero za 2-3 razem odpalał normalnie. Na wszelki wypadek po odpaleniu w Trokach zdecydowałem się nie gasić auta i dojechać już do domu (z konieczności tankowaliśmy przy włączonym silniku). Okazało się, że miałem rację, bo... dziś rozrusznik już w ogóle nie reaguje. Przekręcam kluczyk, słychać "pyknięcie" przekaźnika, ale to tyle. Gdy przytrzymuję kluczyk próbując odpalić widzę, że napięcie spada z około 12.6V na 12.1V (prawidłowo), a potem, gdy wciąż trzymam, prąd na chwilę odcina zupełnie.

Padł rozrusznik? Bo chyba nie jest tak, że 2 akumulatory się zepsuły i dają za mały prąd rozruchowy? Przy włączonym zapłonie napięcie układu 12.6V, przy jeździe i działającym alternatorze ponad 14V. A może to sam przekaźnik?

W Estonii jechaliśmy drogą przez morze na wyspę Kõinastu. Oczywiście po całej operacji umyliśmy dokładnie samochód myjką ciśnieniową, ale czy woda z solą mogła uszkodzić rozrusznik? Czy to po prostu zbieg okoliczności? Problemy zaczęły się jakieś 2-3 dni po jeździe przez morze.

Awatar użytkownika
Tomek92
Posty: 153
Rejestracja: 16 wrz 2018, 19:00
Auto: KDJ95 3.0 D4D
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Tomek92 »

Tak wyglądała jedna z klem:
Obrazek

Wyszła z niej peruka:
Obrazek

Przed wyjazdem oczywiście tego nie było. Rozumiem, że klema do wymiany. Odłączyłem chwilowo ten akumulator, ale objawy nie ustąpiły - wciąż tylko pyka przekaźnik. Jego wyjmuje się ciągnąc do siebie czy trzeba coś podważyć?



Sent from my iPhone using Tapatalk

Awatar użytkownika
Cruiser
Posty: 869
Rejestracja: 29 maja 2010, 23:31
Auto: one fifty, Hilux DC 2.5
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Cruiser »

Próbowałeś z innym akumulatorem? Może nie miał ładowania i padł?

Awatar użytkownika
sebastian44
Posty: 1401
Rejestracja: 01 lis 2009, 18:23
Auto: była BJ73, była KZJ95, aktualnie TRJ120
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: sebastian44 »

Brzmi jakby bendiks w rozruszniku sie poddal. I
Oddaj do regeneracji. Mozesz tez sprobowac puknac w rozrusznik powinien wtedy zalapac

Awatar użytkownika
Tomek92
Posty: 153
Rejestracja: 16 wrz 2018, 19:00
Auto: KDJ95 3.0 D4D
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Tomek92 »

Dzięki za odpowiedzi Panowie.
Cruiser pisze:Próbowałeś z innym akumulatorem? Może nie miał ładowania i padł?
Napięcie w trakcie jazdy wynosiło ponad 14V, więc ładował się całkiem nieźle. Akumulatory są dwa, oba mocne. Raczej wykluczam problem z nimi.
Mozesz tez sprobowac puknac w rozrusznik powinien wtedy zalapac
To się poddaje tak nagle? Nigdy wcześniej nie miałem jakichkolwiek problemów z rozruchem.
Gdzie jest rozrusznik w tym aucie? Będę miał od spodu do niego dobry dostęp?

Awatar użytkownika
Zibi
Posty: 555
Rejestracja: 02 lis 2008, 11:16
Auto: By?o BJ73, 2xHDJ80 XTR 3", HDJ80
jest LC100, HDJ80, rajd?wka Escape, zmota Escape
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Zibi »

na rozruszniku masz wyjscie z wtyczką na cienki kabel. Podaj tam plus i zobaczysz, czy rozrusznik zastartuje.

Awatar użytkownika
Rokfor32
Klubowicz
Posty: 6616
Rejestracja: 31 paź 2008, 21:15
Auto: Wiele. R??nych. Wi?kszo?? Toyoty.
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Rokfor32 »

Dostęp do rozrusznika w tym modelu jest ujowy z opcja przeyebany. Ani od dołu, ani z góry, ani z boku. Da się, oczywiście - ale łatwo nie jest.

Typowa usterka to wypalenie jednego ze styków (portów) stycznika rozruchowego (część rozrusznika). Teoretycznie można same styki wymienić bez ściągania rozrusznika - ale nie wiem, czy komukolwiek ta teoria sie udała. Rozrusznik się więc wyciąga, i wtedy wymiana styków zajmuje pięć minut. Oczywiście wspomniane styki trza mieć - wtedy robota trwa te parę minut. Jak się ich nie ma - to trwa minimum dwa dni - czyli tyle ile trwa realizacja zamówienia przez aso toyoty - lub kurier z allegro.

Awatar użytkownika
Tomek92
Posty: 153
Rejestracja: 16 wrz 2018, 19:00
Auto: KDJ95 3.0 D4D
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Tomek92 »

Rozumiem, że rozrusznik jest od strony pasażera i żeby się do niego dostać trzeba zdjąć koło? Czy da się go wyjąć z boku, czy trzeba zdejmować dolot i ciągnąć od góry?

Widzę, że będzie z tym trochę roboty, a auto stoi na ulicy i ciężko tam coś rzeźbić, więc nastawiam się raczej na oddanie do mechanika. Chciałbym jednak wcześniej zobaczyć czy nic się tam nie wypięło i ewentualnie puknąć w rozrusznik, żeby dodać mu trochę otuchy.

I ponawiam pytanie: czy jazda w morzu mogła spowodować uszkodzenie rozrusznika lub jego instalacji, czy jest to raczej mało prawdopodobne?

Awatar użytkownika
sebastian44
Posty: 1401
Rejestracja: 01 lis 2009, 18:23
Auto: była BJ73, była KZJ95, aktualnie TRJ120
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: sebastian44 »

Może jak najbardziej, rozrusznik nie jest 100% szczelny i takie kąpiele mu nie służą. Być może wystarczy go wyjąć i przeczyścić bo skorodowało co niceco w środku. Ale pewnie jak bedzie juz na stole to warto wymienic co sie da żeby tam nie zagladać przez dłuższy czas. Ja u siebie kiedys miałem problemy z rozrusznikiem własnie po tym jak auto "pływało".

Awatar użytkownika
PblO
Posty: 328
Rejestracja: 07 maja 2018, 14:29
Auto: LX450 '97, RJ70 '85
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: PblO »

Miałem taki objaw po utopieniu czujnika położenia skrzyni

Awatar użytkownika
Tomek92
Posty: 153
Rejestracja: 16 wrz 2018, 19:00
Auto: KDJ95 3.0 D4D
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Tomek92 »

W środę spróbuję się do niego dostać i zobaczyć czy wszystkie wtyczki są na miejscu i ewentualnie w niego puknąć.
na rozruszniku masz wyjscie z wtyczką na cienki kabel. Podaj tam plus i zobaczysz, czy rozrusznik zastartuje.
Czyli mam włączony zapłon i kablem łączę plus na rozruszniku (ten z akumulatora) z tym wejściem. Wtedy auto powinno odpalić, jeśli winny byłby przekaźnik. Natomiast jeśli uszkodzony jest stycznik rozruchowy (rozumiem, że to właśnie ten styk, z którym mam się połączyć) lub sam rozrusznik, to nic mi to nie da.

Awatar użytkownika
zombi
Posty: 422
Rejestracja: 17 mar 2014, 20:48
Auto: kzj95

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: zombi »

Do pukania z dużą rezerwą, miałem podobny problem (j9 kzj). I pukanie pomaga, ale nie w nieskończoność. Generalnie stan się pogarszał z dnia na dzień (lub jak to woli od puknięcia do puknięcia). W dzień umówionej wizyty u pana od rozruszników to godzinę jeździłem po mieście, żeby zgasić auto na warsztacie, nie wcześniej.

Awatar użytkownika
sebastian44
Posty: 1401
Rejestracja: 01 lis 2009, 18:23
Auto: była BJ73, była KZJ95, aktualnie TRJ120
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: sebastian44 »

No pukanie moze pomoc zeby odpalic auto albo zdiagnozowac a nie zeby pukac za kazdym razem jak chcemy gdzies pojechac :D

Awatar użytkownika
Tomek92
Posty: 153
Rejestracja: 16 wrz 2018, 19:00
Auto: KDJ95 3.0 D4D
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Tomek92 »

Panowie, jestem jeszcze mocno początkujący, jeśli chodzi o mechanikę samochodową, ale mam duży zapał, dlatego znalazłem sobie tutorial z wyjmowania rozrusznika z J95 D4D ;)
https://www.landcruiserclub.net/communi ... -4d.131141

Jest on napisany przez Irlandczyka, a więc gdy mówi o stronie pasażera ma na myśli stronę naszego kierowcy. Na to też wskazują zdjęcia. Natomiast zastanawia mnie to zdanie:
4 - Once nut and bolt are out - starter must be taken out through the top - so remove the air filter housing.
Twierdzi, że rozrusznik trzeba wyjąć górą, a w tym celu trzeba usunąć puchę z filtrem powietrza. Tylko ona u mnie jest po przeciwnej stronie (tej pasażera). Czy w anglikach filtr powietrza jest odwrotnie niż u nas!? Czy ja już zgłupiałem...

Awatar użytkownika
Rokfor32
Klubowicz
Posty: 6616
Rejestracja: 31 paź 2008, 21:15
Auto: Wiele. R??nych. Wi?kszo?? Toyoty.
Kontakt:

Re: Przekaźnik pyka, ale auto nie odpala

Post autor: Rokfor32 »

Owszem, jest odwrotnie :wink:

ODPOWIEDZ