3FE Check Engine.

Moderator: luk4s7

Awatar użytkownika
raczek
Posty: 269
Rejestracja: 06 paź 2016, 23:01
Auto: FJ80 1992 & J15-RC'15 2017
Kontakt:

3FE Check Engine.

Post autor: raczek »

Witam.
W zeszły weekend pojeździłem maja 80 w terenie trochę błota ,wody, szutru żadne topienie po klamki i auto wróciło bez problemu 250km i jeszcze dwa dni wokoło komina i wczoraj chcę odpalić kręci ale jakby brak paliwa -patrzę i świeci Check Engine więc zwora i odczyt kodu 41 Throttle position (TP) sensor -circuit Wiring, TP sensor, ECM po Naszemu Obwód czujnika położenia przepustnicy (TP) Okablowanie, czujnik TP, ECM więc dziś po dokształceniu ściągnąłem wtyczkę z czujnika położenia przepustnicy oczyściłem piny i ponownie włożyłem . Niestety po włączeniu stacyjki Check swieci i proba odpalenia również nieudana. Ponownie zwora i teraz juz nie pokazuje błędu 41 jak wczoraj tylko miga cały czas od zwarcia na obd1 nieustannie
miga.
Może ktoś coś podobnego przerabiał . Auto w automat wiec laweta i zanim zamówię to wpadłem z zapytaniem

Pozdrawiam

Awatar użytkownika
Rokfor32
Klubowicz
Posty: 8612
Rejestracja: 31 paź 2008, 21:15
Auto: Wiele. Różnych. Większość Toyoty.
Kontakt:

Re: 3FE Check Engine.

Post autor: Rokfor32 »

Iskrę ma?
Pompa paliwa działa?

Awatar użytkownika
raczek
Posty: 269
Rejestracja: 06 paź 2016, 23:01
Auto: FJ80 1992 & J15-RC'15 2017
Kontakt:

Re: 3FE Check Engine.

Post autor: raczek »

Przełączyłem awaryjnie żeby zapalić go z Gazu tez ten sam efekt. Check swieci i kreci ale nie zapala.

Awatar użytkownika
Rokfor32
Klubowicz
Posty: 8612
Rejestracja: 31 paź 2008, 21:15
Auto: Wiele. Różnych. Większość Toyoty.
Kontakt:

Re: 3FE Check Engine.

Post autor: Rokfor32 »

Jeżeli nie ma impulsów wtrysku - to LPG też nie poda gazu.
Primo - iskra.
potem - dokładnie sprawdź aparat zapłonowy (wtyczki), czy się jaki kabelek nie ułamał.

Jak jest wszystko optycznie ok - to oscyloskop, i kontrola sygnałów. Bo masz objaw braku odczytu obrotów silnika (czyli komp nie widzi sygnałów z aparatu zapłonowego). W tym typie zdarza się niestety wysmażenie impulsatora w aparacie zapłonowym

Awatar użytkownika
raczek
Posty: 269
Rejestracja: 06 paź 2016, 23:01
Auto: FJ80 1992 & J15-RC'15 2017
Kontakt:

Re: 3FE Check Engine.

Post autor: raczek »

Tak zrobiłem sprawdzenie Iskra i była .Problem to wtyczka na zasilania pompki w baku . Problem usunięty. Zmyłką było to ze nie palił na gazie ale się okazało ze luźny cybant przy parowniku i proba zapłonu na gazie powodowała ze parownik zamarzał.
Dziękuję za pomoc.
Coraz bliżej do decyzji o swapie.

Pozdrawiam.

ODPOWIEDZ