Wskazniki - co jest grane???

Moderator: luk4s7

Awatar użytkownika
stopa
Posty: 532
Rejestracja: 10 gru 2009, 13:15
Auto: HZJ 73 '93
Kontakt:

Wskazniki - co jest grane???

Post autor: stopa »

Czesto sie slyszy o dziwnych zachowaniach wskaznikow paliwa, temperatury, ładowania, cisnienia oleju w 70tkach. Ja w swoim LJocie tez mialem ten problem - wskaznik poziom paliwa/temperatura w pewnym momencie zaczynał pokazywac maksymalne wartosci. W HZJocie cieszylem sie ze mi dziala ale tez do czasu - od pewnego momentu zdarzalo sie ze zaczynały falowac, pokazywac zafalszowane wartosci az do wczoraj kiedy to temperatura po przekreceniu kluczyka po prostu pokazuje caly czas maksa.

Ktos z Was probował dojsc do tego o co chodzi? To wina dupnych wskaznikow czy czujnika? czy moze czekos w ukladzie elektrycznym w zegarach bo teoretycznie wskazniki nie powinny byc ze soba polaczone a wariują oba???

Zanim kupie wskaznik wolalbym sie upewnic czy aby za jakis czas znow sie cos nie spieprzy albo czy to wogole pomoze...

Awatar użytkownika
JaroFix
Klubowicz
Posty: 903
Rejestracja: 16 mar 2009, 21:04
Auto: Nissan Patrol GU4
Kontakt:

Re: Wskazniki - co jest grane???

Post autor: JaroFix »

Miałem taki objaw, jak piszesz, w LJ70-tce. Wskaźnik poziomu paliwa i temperatury windował do nieba na kilka chwil. Nauczyłem się z tym żyć, aczkolwiek po wykryciu dość sporego zwarcia z racji przetartych przewodów i usunięcia owego zwarcia, zjawisko zniknęło.

Awatar użytkownika
hashid
Prezes Zarządu
Posty: 4456
Rejestracja: 20 lis 2007, 23:51
Auto: KDJ12
Kontakt:

Re: Wskazniki - co jest grane???

Post autor: hashid »

u mnie też tak się zdarzało - jednocześnie paliwo i temperatura do góry tak z cicha pękł na chwilke i opadało ale ustało odkąd auto jest mniej "mokre". U Lopexa też tak było, on cześciej landa "zanurza" - on doszedł podobnie jak Fix to jakiegoś syfu w wiązce. Sama temperatura mi lata ale już wiem, że od zapowietrzania się układu chodzenia.

Awatar użytkownika
stopa
Posty: 532
Rejestracja: 10 gru 2009, 13:15
Auto: HZJ 73 '93
Kontakt:

Re: Wskazniki - co jest grane???

Post autor: stopa »

a w ktorym miejscu i w ktorej wizce tego szukac - moze to jakas typowa przypadlosc...?

Awatar użytkownika
hashid
Prezes Zarządu
Posty: 4456
Rejestracja: 20 lis 2007, 23:51
Auto: KDJ12
Kontakt:

Re: Wskazniki - co jest grane???

Post autor: hashid »

stopa pisze:a w ktorym miejscu i w ktorej wizce tego szukac - moze to jakas typowa przypadlosc...?
niestety z lopexem nie ustaliliśmy... zabrakło zaparcia :cry:
...może w końcu komuś się uda

Awatar użytkownika
stopa
Posty: 532
Rejestracja: 10 gru 2009, 13:15
Auto: HZJ 73 '93
Kontakt:

Re: Wskazniki - co jest grane???

Post autor: stopa »

ustalilem ze to nie wina wskaznika. Teraz szukam dalej ale sa problemy. Niby prosta rzecz ale nie moge znalezc czujnika temperatury. Na schemacie jest czujnik ale fizycznie go tam nie ma :? Poza sensorem temperatury jest jeszcze temperature sender... ktorego tez nie widze. Ale powiedzmy ze znalazlem czujnik - jak moge go sprawdzic czy dziala?
W tej chwili efekt mam taki ze temperatura na wskazniku pokazuje non stop max (po przekreceniu stacyjki)

Awatar użytkownika
stopa
Posty: 532
Rejestracja: 10 gru 2009, 13:15
Auto: HZJ 73 '93
Kontakt:

Re: Wskazniki - co jest grane???

Post autor: stopa »

Nameczylem sie z tym czujnikiem co wskazywali wszyscy jako czujnik temperatury a okazalo sie ze to nie ten. Mial byc wkrecony w chlodnice oleju i rzeczywiscie jak sie go wykrecilo to wylewal sie plyn chlodniczy. Po paru testach wyszlo ze kombinacje w przewodach nie dawaly zadnego efektu na wskazniku ani mierniku

Miało byc to:

Obrazek

Wszystko wskazuje ze walniety jest jednak czujnik - ale umiejscowiony jest tuz przy miarce poziomu oleju.
Obrazek

Byloby wszytsko ok gdyby nie to ze na schematach toyoty te czujniki narysowane sa od czapy - i teraz nie wiem ktorego szukam
83420 - water temperature sender
88620C - thermo switch assy ???
89422A - sensor water temperature
Zaden z nich nie jest faktycznie tam gdzie jest narysowany :?

Obrazek

Magu
Posty: 110
Rejestracja: 24 sty 2009, 15:42
Auto: LJ70
Kontakt:

Re: Wskazniki - co jest grane???

Post autor: Magu »

Sprawdź masę w tylnej wiązce,sprawdź czy dana masa jest podpięta do karoseria/ramy.
Może wydawać się to dziwne,ale brak owego podpięcia masy do karoserii powoduje wariowanie wskaźników,co ciekawe wszystkie światła z tyłu działały prawidłowo.
Miałem taką przypadłość, w tylnej poprzecznej wiązce łączącej światła lewa/prawa strona

:mrgreen:

Awatar użytkownika
stopa
Posty: 532
Rejestracja: 10 gru 2009, 13:15
Auto: HZJ 73 '93
Kontakt:

Re: Wskazniki - co jest grane???

Post autor: stopa »

gdyby nie bylo masy wskaznik by pokazywal zero - a pokazuje max co oznacza raczej albo zwarcie w instalacji albo w czujniku

Magu
Posty: 110
Rejestracja: 24 sty 2009, 15:42
Auto: LJ70
Kontakt:

Re: Wskazniki - co jest grane???

Post autor: Magu »

Najpierw sprawdź a później teoretyzuj :mrgreen:

z wykształcenia jestem elektronikiem ,wprawdzie starym (w szkole uczyli mnie jeszcze o lampach elektronowych)
ale Toyota nie raz mnie zadziwiła,zarówno ta moja stara jak i córki corolka nowsza

:mrgreen:

Awatar użytkownika
stopa
Posty: 532
Rejestracja: 10 gru 2009, 13:15
Auto: HZJ 73 '93
Kontakt:

Re: Wskazniki - co jest grane???

Post autor: stopa »

zeby zakonczyc temat - moze ktos bedzie musial kombinowac jak ja to mu sie moze przyda.

zeby sprawdzic czy objaw wskaznika pokazujacego maks jest spowodowany zwarciem w instalacji czy walnietego czujnika najlepiej sprawdzic kablem na krotko bezposrednio do zegarow. Zółty przewod z dwoma zielonymi paskami i czerwonym ciapkiem. Polaczony jest z wkretem zaznaczonym na fotce i tu najlepiej przylozyc przewod bezposrednio z czujnika.

Przy okazji trzeba sprawdzic 2 rezystory polaczone w uklad zwanym przez Toyote "dropperem". Jest on polaczony ze wskaznikami poziomu paliwa i temperatury płynu. U mnie jeden z opornikow był pekniety i dawal zbyt maly opor. Oryginalnie maja 68 i 150 ohmów /7W. Niestety u nas jest ciezko kupic rezystory o dokaldnie tych samych wartosciach i na dodatek tych samych wymiarach. Kupiłem na 10W i nieco dluzsze. Dalo sie jakos upchnac - na fotce sa juz te po wymianie

Obrazek

Nie obylo sie niestety bez wymiany czujnika. Po wykluczaniu metoda dedukcji kolejnych czujnikow na schematach toyoty doszedlem do wniosku ze chodzi o czujnik nazwany w EPC "senderem". Jest on narysowany zupelnie gdzie indziej a faktycznie jest on umiejscowiony tuz pod kolektorem ssącym, w poblizu bagnetu - jest na zdjeciu w poscie powyzej. Wychodzi z niego jeden przewod (ten zolty z zielonymi paskami;)

Sender kosztuje 190 zł

Moby750
Posty: 19
Rejestracja: 08 mar 2020, 08:24

Re: Wskazniki - co jest grane???

Post autor: Moby750 »

Wiem że temat droopera jest starszy od węgla ale zdjęcia z lokalizacja tegoż elementu nie umiem wygenerować więc zwracam się z prozbą o lokalizację tych rezystorow gdyż usterka zaczęła być irytująca a występuje u mnie tylko jak porządnie rozgrzeję auto. W zimie bardzo rzadko a podczas upałów po pół godz jazdy z stuprocentową powtarzalnośćią.

Awatar użytkownika
vGreg
Posty: 937
Rejestracja: 01 gru 2011, 11:27
Auto: LJ70 z 92'
Kontakt:

Re: Wskazniki - co jest grane???

Post autor: vGreg »

Moby750 pisze:
11 lut 2024, 11:01
Wiem że temat droopera jest starszy od węgla ale zdjęcia z lokalizacja tegoż elementu nie umiem wygenerować więc zwracam się z prozbą o lokalizację tych rezystorow gdyż usterka zaczęła być irytująca a występuje u mnie tylko jak porządnie rozgrzeję auto. W zimie bardzo rzadko a podczas upałów po pół godz jazdy z stuprocentową powtarzalnośćią.
Od wskaźników do czujników, poza przewodami, nie ma czego szukać pewnie chodzi więc o elektronikę pod wskaźnikami. Przy ściąganiu wskaźników aby ułatwić odłączenie linki prędkościomierza można ją poluzować w komorze silnika. Przy rozbieraniu wskaźników uważaj na czarne tło wskaźników i na wskazówkę prędkościomierza (można ją przykleić słabą taśmą mararską). Przy okazji można podmienić żarówki W5W podświetlenia na LED zachowując polaryzację ( :wink: ). Zaoszczędzisz 2A.
Załączniki
Screenshot 2024-02-13 22.08.43.png
Screenshot 2024-02-13 22.08.43.png (58,69 KiB) Przejrzano 134 razy

ODPOWIEDZ