Toyota Land Cruiser Owners Club Poland

Największy, najlepszy, jedyny klub Toyota Land Cruiser w Polsce.
Dzisiaj jest 13 gru 2018, 5:30
www.wyprawa4x4.pl


Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 302 ]  Przejdź na stronę Poprzednia  1 ... 13, 14, 15, 16, 17, 18, 19 ... 21  Następna
Autor Wiadomość
Post: 05 paź 2018, 0:13 
Offline
Awatar użytkownika

Rejestracja: 06 lis 2017, 20:46
Posty: 326
Auto odebrane od pompiarza, Pana Sławka. Jednak bez poprawek na razie. uzgodniliśmy, że warto aby silnik się ułożył po remoncie.

Obyło się bez precyzyjnych pomiarów, ale jestem pod wrażeniem skutków, auto chodzi pięknie. Jednak doświadczenie jest bezcenne.

Niby odpala na zimnym z pewną trudnością i kilka razy puści dymek, ale tylko po nocy, poza tym, jest super. Spalania na razie nie biorę pod uwagę bo okazało się, że ostatnie 170 km jechałem prawie bez ciśnienia na tylnych kołach. Nic nie było czuć, trochę więcej hałasu tylko

Zanim usiadłem do pisania to zrobiłem 500 km, żeby mieć jakieś wrażenia :)

Także cytując pewnego klasyka z FB, zrobiłem tym autem 500 km i nigdy mnie nie zawiodło

Silnik jest cichy, więc mogę się skupić na innych dźwiękach i wrażeniach

Zauważyłem, że na 4 i 5 biegu skrzynia jest głośna, jest "wycie", którego nie ma na 1,2 i 3. Denerwuje mnie też trochę luz na wybieraku. Skrzynia pójdzie na przegląd zimą.

Czuć spaliny na postoju w środku :/ Nie wiem czy mechanicy nie przegapili którejś uszczelki składając wydech, czy to efekt ostatniej wymiany puszki tłumika. Muszę się przyjrzeć.

Zostało mi kilka uszczelek z zestawu, zrobię foto to może podpowiecie do czego to powinno być :) może uda się rozwiązać problemy zanim się pojawią :)

Odkryłem w końcu dlaczego nie działało ogrzewanie. Na grodzi silnika na przewodzie doprowadzającym płyn chłodniczy do wymiennika, jest zaworek plastikowy ze strzałką wskazującą kierunek oraz dźwignią spiętą z linką/cięgnem, które wchodzi do wnętrza auta. Nie było połączenia. Zdałem ciegno i ustawiłem dźwignię na zaworze na maksimum a w aucie zrobiła się sauna :) wcześniej sprawdzałem sam i przy przesuwaniu dźwigni na panelu sterowania nawiewu słychać było, że coś stuka, więc linka jest do czegoś podłączona. Nie sądziłem że do jednej wajchy mogą być 2 linki.

Okazuje się, że ta wajcha/przesuwka "ciepło - zimno" steruje klapkami, które wpuszczają powietrze bezpośrednio czyli zimne lub przez nagrzewnicę, ale u mnie nie steruje tym zaworem na grodzi. Teraz mam więc ustawione ręcznie, na 3/4 otwarcia zawór na grodzi, a w środku ustawiam sobie temperaturę przesuwką, jak chcę i robi się ciepło lub zimniej.

W beczce miodu jest jednak łyżka dziegciu, niestety spod cybantu na łączeniu gumowej i stalowej rurki doprowadzjacej wodę do nagrzewnicy, jest minimalny wyciek, ale chyba da się skrócić tą rurkę i może wtedy się uszczelni. Ciekawe czy można dostać takie nowe rurki gumowe?

Kolejna ciekawostka do zbadania z dziedziny chłodzenia/grzania:
1) wskaźnik temperatury na desce rozdzielczej wskazuje cały czas dolną ćwiartkę, ale kiedyś już o tym pisałem i podobno tak może być, bo są 2 typy temostatów i ja raczej mam ten 80stopni a nie 90.
Do wskazań tej deski mam jednak podejście ostrożne, bo gdy pokazuje, że jest zero paliwa to w baku jest ponad 30 litrów a temperatury oleju nie pokazuje w ogóle. Przed remontem silnika wskaźnik temperatury wody działał, bo gdy po założeniu turbiny u Rokfora chciałem, w drodze powrotnej do domu, przekroczyć prędkość dźwięku, to mi pokazywał, że przy 110 silnik gwałtownie zaczyna się grzać. Miałem też raz takie zdarzenie, że wskaźnik temperatury płynu pokazał nagle max, zjechałem, wystudziłem silnik, okazało się, że to jakieś zwarcie a nie realna temperatura, bo na zimnym znów pokazał max a potem się uspokoił i znów pokazywał dolny zakres tylko.
2) teraz, w czasie ostatnich jazd, górny wąż płynu chłodzącego jest gorący, gorąca jest też górna pokrywa chłodnicy, tak gorąca, że nie można utrzymać jej w ręku i ciepła jest może od góry 1/3 powierzchni chłodnicy, ale cała dolna część chłodnicy i rura dolna, powrotu wody jest już lodowata, dopiero przy samym bloku silnika rura powrotna jest lekko ciepła.
3) auto można w środku nagrzać, rurki doprowadzające wodę do nagrzewnicy są gorące, rurki doprowadzające płyn chłodzący do pompy paliwa są ciepłe.

Opcje na logikę są dwie:

A) nie otwiera się termostat.
Tylko, że termostat ma ledwo 4 miesiące a używany był kilka dni realnie, bo auto więcej stało w tym czasie niż jeździło, jest prawie nowy. Ok, może być źle założony. Gdyby się nie otwierał to chyba wskaźnik by pokazał, że się gotuje silnik i chyba góra chłodnicy nie byłaby gorąca, gdyby na nią nie przepuszczał termostat wody?
Zgadza się, jak na razie?

B) chłodnica ma zbyt dużą wydajność i przy takiej spokojnej jeździe tak musi być, do czasu aż chłodnica zacznie tracić swoje właściwości przez błoto i wewnętrzną korozję oraz kamień.

Co obstawiacie a przede wszystkim jak to sprawdzić? :)
Wyjąć termostat, pojeździć bez i zobaczyć?

Dobrą diagnozę można by zrobić gdyby była pewność, jaka jest realna temperatura płynu przy termostacie. Niestety nie mam, jak zmierzyć.

Mogę założyć dodatkowy czujnik i wskaźnik temperatury wody.

Czeka mnie montaż wskaźnika temperatury oleju i ciśnienia, mam już wskaźnik doładowania.

Trochę dużo się robi tych wskaźników.

Zaczynam myśleć o wskaźniku "uniwersalny komputer pokładowy":
https://www.reveltronics.com/pl/produkt ... ladowy-ukp

Jeśli nie wstawię takiego komputera to będę miał kokpit, jak w F16 :/

Może to i zabawne, ale drogę przed samochodem zasłonią te wszystkie zegary :-)

Co myślicie o takich wskaźnikach? Widziałem już u kogoś na foto taki komputer. Jak się sprawdza w praktyce?


Lj73 2,4 LTII 1991 Oradek


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 4:51 
Offline
Awatar użytkownika

Rejestracja: 21 lis 2015, 22:05
Posty: 250
Lokalizacja: Warszawa
Auto: LJ78 - Żuczek
Wskaźnik temperatury powinien leżeć w 1/3 skali i jazda 100/110 nie powinna robić na nim wrażenia. U mnie ze starą chłodnicą przy 110 też temperatura idzie w górę jak jest gorąco.. myślę że to chłodnica. Odpowietrznik termostatu, powinien być na górze po zamontowaniu, w toyce chyba mozna go dać przypadkiem do dołu, utrudnia to wtedy odpowietrzanie.

Na logike, wydajna chłodnica tak się będzie zachowywać, gorąca przy sekcjach bliższych wejsciu i sporo chłodniejsza na wyjściu.. ale lodowata?


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 7:50 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 31 paź 2008, 22:15
Posty: 5833
Lokalizacja: Stary Sącz, Reykjavik
Auto: RJ 70 '88
Jak jest na zewnątrz zimno - to chłodnica sie wydaje lodowata :wink:

Jeżeli wskaźnik pokazuje stale tą samą wartość - to oznacza, że termostat działa prawidłowo. Chłodnica nagrzewa sie powli górą, przy zamkniętym termostacie - bo pomimo że jest zamknięty - to jest metalowy, i przepuszcza ciepło, i woda wokół termostatu (po odciętej stronie) powoli sie nagrzewa. Delikatnie przepuszcza też przez otworek odpowietrzający. Ogólnie - tak właśnie ma być.


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 8:08 
Offline
Awatar użytkownika

Rejestracja: 01 gru 2011, 12:27
Posty: 621
Lokalizacja: Warszawa
Auto: LJ70 z 92'
oradek pisze:
Co myślicie o takich wskaźnikach? Widziałem już u kogoś na foto taki komputer. Jak się sprawdza w praktyce?
Lj73 2,4 LTII 1991 Oradek

Mam u siebie, komp. robi co trzeba. Nie udało mi sie jescze ustawic imp. z pompy do wskazania zużycia ON.


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 9:02 
Offline
Awatar użytkownika

Rejestracja: 01 lis 2009, 19:23
Posty: 990
Lokalizacja: Warszawa
Auto: była BJ73, była KZJ95, aktualnie TRJ120
Ja jak miałem wyciek z pompy wody to miałem podobny efekt skakania wskaźnika temperatury. Tłumaczę to sobie tak że tworzył sie bąbel powietrza/gorącej pary który wędrując po układzie napotykał czujnik temperatury, wtedy wskaźnik natychmiast zaczynał rosnąć do maksa a zaraz potem spadać w poprzednie położenie. Po naprawie wycieku problem zniknął.

Co do niskiego położenia wskaźnika, możesz wymienic termostat na próbe czy temperatura nie ustali sie wyżej. Polecam oryginał toyoty, zamienniki sa do dupy.


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 9:28 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 12 wrz 2017, 21:46
Posty: 462
Lokalizacja: mazowieckie
Auto: KZJ95
Z nieoryginalnymi termostatami jest różnie. Są dobre i niedobre. Tyle, że nie mam wyrobionego zdania które. Ale, jest też tak, że nowy termostat może nie trzymać parametrów. Zdarzyło się to niedawno koledze w innej marce, oryginalny termostat kupiony wg nr katalogowego otwierał się o 9 stopni (czy jakoś tak) szybciej niż powinien. Okazało się że tam było z 10 wariantów silników i nr katalogowy w Intercarsie nie uwzględniał "wariantu". Więc wymienili nowy za nowy. Okazało się że drugi nowy się po 2000 km zepsuł, mimo że był niby "oryginalny".
Także tego...


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 13:50 
Offline
Awatar użytkownika

Rejestracja: 06 lis 2017, 20:46
Posty: 326
Tylko, że ja mam oryginalny termostat :/

Temperatura silnika na załączonym zdjęciu - zimny i po godzinie pracy. Obrazek

Lj73 2,4 LTII 1991 Oradek


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 14:01 
Offline
Awatar użytkownika

Rejestracja: 01 lis 2009, 19:23
Posty: 990
Lokalizacja: Warszawa
Auto: była BJ73, była KZJ95, aktualnie TRJ120
To faktycznie wyglada słabo, u mnie mimo że nisko to jednak była wyżej ta wskazóweczka, o ile pamietam. Spróbuj podmienic termostat na jakis inny, taki 88 stopni czy cos i zobacz czy cos sie zmieniło. Ew możesz spróbowac zmienic sam czujnik i zobaczyc ile faktycznie masz tam stopni. Ale ja bym obstawiał że silnik jest niedogrzany.


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 14:43 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 04 kwie 2007, 21:32
Posty: 15279
Lokalizacja: Warszawa
Auto: BJ42
A gdzie znika wskazówka ciśnienia oleju?


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 14:59 
Offline
Awatar użytkownika

Rejestracja: 01 lis 2009, 19:23
Posty: 990
Lokalizacja: Warszawa
Auto: była BJ73, była KZJ95, aktualnie TRJ120
kylon pisze:
A gdzie znika wskazówka ciśnienia oleju?

Pewnie zamiast wskazówki ma lampkę. Tez tak miałem, nie wiem czy tak to szło fabrycznie.


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 15:43 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 24 cze 2009, 6:52
Posty: 1922
Lokalizacja: lublin/Wrocław
Auto: Taro(hilux) 3.0 V6
lj70 2LTII r1986
LJ78 2LT EFI 1991
Masz termostat 86 stopni lub mniej. Ja tez mam takie wskazanie


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 17:18 
Offline
Awatar użytkownika

Rejestracja: 06 lis 2017, 20:46
Posty: 326
kylon pisze:
A gdzie znika wskazówka ciśnienia oleju?
Kurcze, nawet mnie nie denerwuj.
Każdy może mnie o to zapytać, ale "i Ty Brutusie?" :)

Za każdym razem kiedy auto było u Was, to mieli się tym zająć i... Grubsze rzeczy owszem, ale te wszystkie "drobiazgi" olane.

Człowiek się uczy całe życie, skoro 3x prosiłem I się nie dało, to zmieniłem koncepcję I kupiłem osobne czujniki I zegary.

Na zdjęciu zestaw. Stoją sobie, żebym mógł się zastanowić czy to dobre miejsce.

Niestety nadal nikt nie ma czasu żeby wkręcić trójnik i połączyć kabelki, więc z 3 zegarów działa tylko 1 podłączony przez Rokfora.

Okazuje się, że przydało by się mieć osobny pomiar temperatury wody, więc zegarów zrobi się już trochę za dużo, więc myślę nad rozwiązaniem pt "komputer", jak u vGrega, ale pewnie i tak, jeśli Rokfor mi tego nie założy to nikt nie założy. Obrazek

Lj73 2,4 LTII 1991 Oradek


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 17:27 
Offline
Awatar użytkownika

Rejestracja: 06 lis 2017, 20:46
Posty: 326
sebastian44 pisze:
kylon pisze:
A gdzie znika wskazówka ciśnienia oleju?

Pewnie zamiast wskazówki ma lampkę. Tez tak miałem, nie wiem czy tak to szło fabrycznie.
Nie szło fabrycznie. Wskazówka się chowa gdy dostanie "zły prąd" (czyli zamiast zmiany odporności w jakimś niskim zakresie nawet na chwilę dostanie napięcie 12v, na przykład).

Ta wskazówka jest na bimetalowej sprężynie, która się odkształca wraz ze zmianą odporności, przy awarii kabelka lub samego czujnika, potrafi się wygiąć za daleko - to takie moje streszczenie wątku, na chłopski rozum... Był wątek o tym, więc można poczytać o co dokładnie chodzi, bo pewnie ja coś mieszam i upraszczam, jak zwykle. Można (wg Rokfora, ale chyba nie tylko) próbować prostowac wskazówkę, kalibrować ją i montować nowy czujnik. Niestety robota słaba, u mnie nikt nie chciał się podjąć. Kupiłem nowe zegary, na których wskazówka jest w takiej pozycji spoczynkowej, jak inne. Miałem wymieniać, ale w końcu zaszło więcej zmian, o których pisałem wyżej i chyba będzie inaczej.

Naprawa tej wskazówki to albo poprawa/wymiana zegara i próba kalibracji (w używanym też ktoś mógł "ręcznie" wyprostować wskazówkę i nie będzie dobrze pokazywać).
Używane, ale podobno sprawne zegary widziałem od 300 do 500 zł, ja chyba dałem coś koło 400.
Plus czujnik za ponad 300, jeśli oferta jest nadal aktualna, bo może być tak, że to kolejna część, która wisi w ofercie, ale jest nie do kupienia bo to stare auto...

Do ceny gratów ceny robocizny - demontaż i montaż zegarów plus czujnika 200-300 zł?

Na Śląsku na pewno dużo taniej - zaznaczam, bo znów zbiorę od Tomka opierdziel, że podaję tylko stawki kosmiczne "warszawki".

W sumie można zostać przy oryginale, którego przywrócenie do życia może kosztować od 450 do 1100 PLN, albo kupić dwa wskaźniki z czujnikami (ciśnienie i temperatura oleju), jak na moim zdjęciu powyżej, za 400. Montaż będzie reż kosztował w zależności od regionu (od 20 zł na Śląsku do 400 na Mazowszu)

Z nowymi zegarami, wydaje mi się, że będę mieć bardziej dokładne wskazania i na kilka lat spokój. Ale to się okaże. VGreg, ma cały komputer i z tego co czytam, to jemu działa.

"Zapasowych" zegarów na razie nie sprzedaję, bo cholera wie co jeszcze padnie w moich.

Lj73 2,4 LTII 1991 Oradek


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 18:49 
Offline
Awatar użytkownika

Rejestracja: 01 gru 2011, 12:27
Posty: 621
Lokalizacja: Warszawa
Auto: LJ70 z 92'
Oradek, ty z Wawy? Podjedz na Mokotów, to moze cos podpowiem, doradze.


Na górę
 Wyświetl profil  
 
Post: 05 paź 2018, 18:56 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 04 kwie 2007, 21:32
Posty: 15279
Lokalizacja: Warszawa
Auto: BJ42
Czasem pierdoły są najbardziej skomplikowane i czasochłonne. Dzisiaj było auto w którym działy się różne tematy związane z elektryką. Naprawa była banalna ale znalezienie problemu trwało kilka godzin.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 302 ]  Przejdź na stronę Poprzednia  1 ... 13, 14, 15, 16, 17, 18, 19 ... 21  Następna

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
Technologię dostarcza phpBB® Forum Software © phpBB Group