Toyota Land Cruiser Owners Club Poland

Największy, najlepszy, jedyny klub Toyota Land Cruiser w Polsce.
Dzisiaj jest 19 cze 2018, 14:35
www.tlc-camp.pl/sklep/


Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 80 ]  Przejdź na stronę 1, 2, 3, 4, 5, 6  Następna
Autor Wiadomość
Post: 26 lut 2013, 13:26 
Offline

Rejestracja: 16 paź 2008, 23:18
Posty: 644
Adminy i ludziska ze Stowarzyszenia,

Ja się nie znam na informatyce, bo jestem z branży biologicznej ale na parę rzeczy zwrócę uwagę:

1. po zmianach są zaj.b.ste problemy z logowaniem, forum funkcjonuje w dwóch bytach: jako forum i jako „to coś na górze strony”. Jak chce się „w to coś” wejść np. klikając „wyprawy” strona automatycznie wylogowuje użytkownika i próbując się zalogować ponownie zwraca komunikat:
"BŁĄD: Nieprawidłowa nazwa użytkownika "
2. od co najmniej 2 lat są problemy z przekierowywaniem: klikając na link z powiadomienia mailowego przekierowywanie następuje na stronę główną forum a nie do właściwego wątku (pisze o tym już od dawna...).
3. także od kilku lat forum nie pamięta użytkownika, za każdym razem trzeba potwierdzać ręcznie logowanie. Tlc.org.pl to jedyne forum (a jestem na kilkunastu) które mnie nie pamięta...
4. co to jest WordPress Blog ? - ta ikona jest dwukrotnie powielona, a w ogóle jak klikam to od razu jestem log out...
5. kiedyś był FTP, ludzie się wymieniali plikami, mapami, trackami, ebookami, kopiami przewodników. Teraz muszę prosić forumowiczów żeby mi pocztą CD z mapą wysłali... Czy tego naprawdę nie da się zorganizować ?
6. abstrahując od spraw technicznych – forum estetycznie wygląda fatalnie... ta szarzyzna... Co się stało z ładną grafiką (chyba made by Pyrka) jaka do tej pory cieszyła nasze oczy ?

Forum z 2008 r. jak się po raz pierwszy logowałem działało o niebo lepiej. Teraz to jest jakaś lipa i pełno usterek technicznych. Jestem na wielu forach: właścicieli zwierząt, farm wiatrowych, prawnych, medycznych, farmaceutycznych itp. i wiecie co.... między tymi forami a tlc.org.pl jest PRZEPAŚĆ. Może warto poprosić o pomoc kogoś z rajdy4x4.pl albo landklinika.pl lub inne 4x4.pl żeby poprawić usability i zrobić coś co w końcu będzie działać ....?? Albo po prostu: PRZENIEŚMY SIĘ NA FACEBOOKA, bo tam wszystko działa – serio.

No siedziałem w miarę cicho, ale skala bałaganu informatycznego zmusiła mnie do napisania tego posta. Śmiejemy się z prowizorki „Pana Kazia” który w swoim warsztacie patentuje kolejne gnioty a nie możemy zrobić działającego i estetycznego forum...

A teraz przyjmuję wszystko na klatę :)


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 13:49 
Offline
Awatar użytkownika

Rejestracja: 04 paź 2012, 18:45
Posty: 108
Lokalizacja: Warszawa - St.Miłosna
Auto: KZJ95 '00 + XL600V '92
O ile problemów z logowaniem już nie mam to z całą resztą się zgadzam - zmiany niestety nie poszły ku lepszemu.

PS.
Ale prosić o pomoc landkliników ? :shock:
Toś wsadził tu komuś patyk w nozdrza ... :lol:


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 13:56 
Offline

Rejestracja: 16 paź 2008, 23:18
Posty: 644
Zawsze mnie do łez doprowadzała ta "szpitalna" retoryka landkliniki, ale od strony technicznej ich forum jest tip/top. Ale wystarczy też wejść na rajdy4x4 - tam zero bajerów, ale wszystko działa bez zarzutów (coś jak w 70ach które tu wielbimy za prostotę i niezawodność ;) ). Klub Jamnika Szorstkowłosego ma prawidłowo działające forum, a My jakiegoś gniota...


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 14:41 
Offline
Awatar użytkownika

Rejestracja: 10 paź 2012, 17:59
Posty: 425
Lokalizacja: Kielce
Auto: HZJ76,Yamaha SR500
1.Problemy z logowaniem w moim przypadku zniknęły.
2.Przy powrocie na forum np. z zakładki wyprawy jestem dalej zalogowany.
3.Nie rozumiem o co chodzi z tym że forum cię nie pamięta? To chyba sprawa zapamiętania loginu i hasła w systemie. U mnie działa.
4.U mnie ten problem nie występuje.
6.Pełna zgoda. Estetycznie bardziej odpowiadał mi stary wariant. Taki był oldschoolowy i jakby bardziej przejrzysty :mrgreen: .

Nie przenośmy się na zadnego fejsbuka. Nigdy!
Do klubu jamnika nie wstąpię bo mam 2 labradory :twisted:. a z land roverami skończyłem i już nie mam łap w smarach :D .

Mnie natomiast denerwuje że chcąc odpowiedzieć na post nie będąc zalogowanym jak się loguję to mnie wywala na stronę główną i muszę znów w wątek wchodzić - to trochę upierdliwe.


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 14:56 
Offline
Awatar użytkownika

Rejestracja: 10 paź 2012, 17:59
Posty: 425
Lokalizacja: Kielce
Auto: HZJ76,Yamaha SR500
Jak avatar i nick były z lewej było lepiej.Teraz tak po arabsku.


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 15:02 
Offline

Rejestracja: 16 paź 2008, 23:18
Posty: 644
Emek pisze:
3.Nie rozumiem o co chodzi z tym że forum cię nie pamięta? To chyba sprawa zapamiętania loginu i hasła w systemie. U mnie działa.


Login i hasło pamięta - tylko dlaczego karze mi to potwierdzać klikając "log in" ?!. Teraz żeby odpowiedzieć na tego posta musiałem: kliknąć na link z maila----przekierowanie na stronę logowania ----zalogować się----(zostałem przekierowany na stronę główną)-----wracam do poczty i klikam link jeszcze raz żeby link przekierował mnie do tej dyskusji-------

A jak jest na rajdach4x4 ? Dostaje maila, raz klikam i jestem od razu przy wątku i zalogowany. Tak powinno być i jest na każdym innym forum.

Dostałem info od Admina żebym przeprowadził ponowną aktywację konta. Próbowałem. Forum kazało mi zmienić nick, bo Emu jest już zajęty...

Poza tym ludziska zauważcie że niektóre ikony są powielone: "WordPress Blog", cokolwiek to oznacza, a poza tym search: są DWA jeden żółty na górze, pod spodem szary forumowy, po co dwa searche na stronie ??
Ktoś to po pijaku robił....


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 15:04 
Offline

Rejestracja: 16 paź 2008, 23:18
Posty: 644
Ponadto standardem powinna być możliwość edycji posta do minuty po opublikowaniu, często wkradają się różne błędy lub coś się zapomniało dopisać jak ja teraz
no nie ? :)


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 15:13 
Offline
Awatar użytkownika

Rejestracja: 10 paź 2012, 17:59
Posty: 425
Lokalizacja: Kielce
Auto: HZJ76,Yamaha SR500
Ale za to jak odpowiedziałeś to dostałem meila że ktoś puścił odpowiedź :lol: a wcześniej nie dostawałem.
Chyba zmiany mają podnieść funkcjonalność a nie ją obniżać, wydaje mi się że to kwestia czasu, którego potrzeba zielonym na ogarnięcie tematu i zebranie uwag.
A może to zły dzień tak jak i ja masz dzisiaj? :twisted:
Wszystkiego nie można mieć, ale nick z prawej mnie wkurza :wink: , ale dziś mnie wszystko wkurza więc dam spokój już.


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 15:23 
Offline

Rejestracja: 16 paź 2008, 23:18
Posty: 644
Poczekajmy będzie lepiej.
Skąd ja to znam.
Funkcjonalne to było forum rocznik 2008, od tego czasu z funkcjonalnością jest coraz gorzej.
O! znalazłem kolejny błąd - zauważcie że daty postów są opóźnione o 1 godzinę... Tego posta piszę o 14:23.


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 15:35 
Offline
Awatar użytkownika

Rejestracja: 10 paź 2012, 17:59
Posty: 425
Lokalizacja: Kielce
Auto: HZJ76,Yamaha SR500
Wcześniej też tak było.


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 15:44 
Offline

Rejestracja: 05 lut 2009, 21:58
Posty: 1128
Lokalizacja: Gdańsk
Auto: HDJ 80
Coraz więcej rzeczy zostaje zrobiona niechlujnie, na odpierdol lub przez niby fachowców...i żeby było taniej....to jeszcze zrozumiale ...ale nie jest taniej.
Myślałem na początku że to jakiś błąd na forum i dlatego wszystko jest na stronie porozpierniczane , a kolorystycznie ni w dupę ni w oko.....
Ale co tam ….Allegro tez się pozmieniało na gorsze…może już czas przywyknąć do tandety……i zacząć wspominać jakie za naszych czasów były fajne niepsujace się samochody, dobre żarełko czy fajne działające strony internetowe… :-)


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 15:52 
Offline
Awatar użytkownika

Rejestracja: 10 paź 2012, 17:59
Posty: 425
Lokalizacja: Kielce
Auto: HZJ76,Yamaha SR500
Zaczyna wiać grozą :? . Ja jestem informatycznym matołem i mam tylko pralkę w domu, ale czy jak otrzymuje info o odpowiedzi w wątku to nie jest możliwe aby treść też była w tej informacji a nie samo info że ktoś odpowiedział?


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 17:29 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 04 kwie 2007, 21:32
Posty: 14847
Lokalizacja: Warszawa
Auto: BJ42
A może poczekajmy aż kilku chłopaków co to siedzą po nocach i to robią skończy. Robią to w dobrej wierze i ciągle się coś zmienia. Nie znam się na tym ale grafikę pewnie można poprawić jak już wszystko będzie działało poprawnie. Marudzenie to chyba najlepsze co potrafimy zwłaszcza gdy nigdy nie kiwnęliśmy palcem aby było lepiej :!: Jednym słowem należy się, ma być zrobione, za darmo a najlepiej z dopłatą a ja będę i tak wybrzydzał bo inni mają lepiej :mrgreen: Ehh.


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 18:04 
Offline

Rejestracja: 16 paź 2008, 23:18
Posty: 644
Kylon nie sprowadzaj pozytywnej krytyki do marudzenia. Forum naprawdę kuśtyka od dłuższego czasu, to nie jest tylko kwestia ostatnich zmian. Od długiego czasu nie działają przekierowania z maila do wątku, od dawna nie można na szybko edytować postów, od dawna forum nie loguje automatycznie, od dawna nie ma FTP itp. Ja się na tym nie znam, nie potrafię Wam pomóc, ale widzę że gdzie indziej to wychodzi bez problemu na bazie standardowych szablonów.
Może by się wypowiedział jakiś informatyk...
Po co wogóle te zmiany ?!


Na górę
 Wyświetl profil  
 
Post: 26 lut 2013, 19:09 
Offline
Awatar użytkownika

Rejestracja: 10 paź 2012, 17:59
Posty: 425
Lokalizacja: Kielce
Auto: HZJ76,Yamaha SR500
Wydaje mnie się że dyskusja w wątku tym w stronę złą zmierza.Nerwy i narzekactwo nie pomogą nikomu. Może po prostu zielonym byłoby znacznie prościej wyłączyć dostęp do forum na jakiś czas i uruchomić je jak temat zostanie ogarnięty w wersji testowej.
Emu jeśli chodzi o layout to można wybierać http://www.phpbb3styles.net/db/, kolory jakie chcesz.
Kylon ma rację dajmy chłopakom pracować w spokoju i nie trujmy dupy bo nie pomagamy tylko przeszkadzamy. Dla rozluźnienia posłuchajta GOORALA i wyluzujta zieloni.


Ostatnio zmieniony 27 lut 2013, 0:38 przez Remiołek, łącznie zmieniany 1 raz
Dodałem tagi YT.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 80 ]  Przejdź na stronę 1, 2, 3, 4, 5, 6  Następna

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
 www.tlc-camp.pl/produkt/kalendarz-tlc-20162017/


Technologię dostarcza phpBB® Forum Software © phpBB Group