Toyota Land Cruiser Owners Club Poland

Największy, najlepszy, jedyny klub Toyota Land Cruiser w Polsce.
Dzisiaj jest 19 lip 2018, 19:42
www.wyprawa4x4.pl


Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 145 ]  Przejdź na stronę Poprzednia  1 ... 6, 7, 8, 9, 10
Autor Wiadomość
Post: 08 lip 2017, 20:55 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 31 paź 2008, 22:15
Posty: 5560
Lokalizacja: Stary Sącz, Reykjavik
Auto: RJ 70 '88
Poczytaj forum. Było trochę pisane na ten temat.

Ogólnie - błędy związane z TRC wywalają się jak przestaje działać układ odpowietrzania zbiornika paliwa (nikt nie wie dlaczemu akurat TRC - no ale tak właśnie jest :wink: ). Jest to zwykle efekt przeniesienia filtra oparów przy okazji montażu zbiornika LPG. Dokładniej - zalania paliwem tego filtra, i utrata jego drożności.

Jest kilka opcji rozwiązania tego problemu - poczytaj, bo się nie chce mi kolejny raz tego opisywać.


Na górę
 Wyświetl profil  
 
Post: 10 lip 2017, 9:09 
Offline

Rejestracja: 07 lip 2017, 7:19
Posty: 5
Rokfor32 podeślesz linki do tego rozwiązania?
Przekopałem forum i nic nie znalazłem, albo ślepy jestem albo źle szukam


Na górę
 Wyświetl profil  
 
Post: 10 lip 2017, 12:20 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 31 paź 2008, 22:15
Posty: 5560
Lokalizacja: Stary Sącz, Reykjavik
Auto: RJ 70 '88
W skrócie - albo trzeba odbudować system kontroli oparów do parametrów fabrycznych (czyli nowy filtr węglowy, ustawiony dokładnie tak, jak był w oryginale) - albo zaingerowanie w ECU auta. Być może fabryczny komp serwisowy by to ogarnął (stałą dezaktywacje tego systemu) - ale to tylko przypuszczenie. Opcja pośrednia, to zainstalowanie kontrolera po OBD2 kasujacego te konkretne błędy automatycznie w momencie ich aktywacji.

Tak ma zrobione w swojej FJC Plum - komp gazowy Zenith pro, jak dobrze pamiętam. Jest skomunikowany z kompem auta po OBD2, i posiada opcję kasowania błędów "na życzenie" (używa się tego do kasowania błędu tylnych sond lambda - ale można wpisać dowolny numer kodu do automatycznego kasowania. Oczywiście z zachowaniem rozsądku - nie kasuje sie z automatu błedów mogących uszkodzić silnik ... :wink: )


Na górę
 Wyświetl profil  
 
Post: 26 lis 2017, 12:37 
Offline

Rejestracja: 07 lip 2017, 7:19
Posty: 5
Ten problem rozwiazalem, okazał się rozrząd,a dokładnie brak małego slizgu na jednym z napinaczy


Na górę
 Wyświetl profil  
 
Post: 29 maja 2018, 11:41 
Offline

Rejestracja: 23 maja 2018, 19:01
Posty: 5
Hej! Mam problem ze 120stką '07. Wywala błędy j.w., po podłączeniu wyszło, że EGR. Zdjęty, wyczyszczony, przepustnica też wyczyszczona i dalej problem. Można wymienić na nowy, ale boję się, że pod tym błędem może być drugie dno i po wymianie nie będzie efektu. Ktoś ma doświadczenie z takim problemem? Może sam czujnik jest trafiony?
Pozdr, Bartek


Na górę
 Wyświetl profil  
 
Post: 29 maja 2018, 11:43 
Offline
Awatar użytkownika

Rejestracja: 19 sty 2010, 10:57
Posty: 193
Lokalizacja:
Auto: J120 + 1KD-FTV + 6MTM
U mnie problem został zdiagnozowany jako wada zaworków SCV - jestem na etapie zbierania się na wymianę.
Objaw taki, że czasem przy rozruchu wyswietla sie staly zestaw kontrolek i silnik odpala w trybie serwisowym, bez turbiny. Jechac sie daje, ale muł jest wtedy straszny, a Vmax to jakies 80-90 km/h. Objaw wystepowal od nowosci samochodu, tylko wczesniej serwis nie mial pomyslu co jest przyczyna. Z czasem objaw sie nasilal, a teraz doswiadczenia serwisowe z minionych lat podobno wykazaly, ze zaworki scv Denso mialy jakas tam wade fabryczna i taka jest przyczyna. U mnie na ogol wystarczylo przygazowac do 3-3,5krpm na luzie, zgasic silnik i przy ponownym odpaleniu juz bylo ok.


Na górę
 Wyświetl profil  
 
Post: 29 maja 2018, 12:16 
Offline
Awatar użytkownika

Rejestracja: 21 lis 2015, 16:24
Posty: 1000
Lokalizacja: Ożarów Mazowiecki
Auto: KDJ120, 120KW
U mnie zaworki dawały trochę inny objaw. Przy przyspieszaniu w okolicach 1600-2000rpm samochód się dusił, ale w końcu zaskakiwał. Wymiana zaworków to łatwa czynność (4 śruby imbusowe - 2 na zaworek). Wymienisz w 30min. pod blokiem. Dostęp jest od góry dlatego niezbędny jest stołeczek ;). Koszt części 760zł (Denso).
Lepiej to robić na zimnym silniku żeby się nie poparzyć.


Na górę
 Wyświetl profil  
 
Post: 29 maja 2018, 12:54 
Offline

Rejestracja: 23 maja 2018, 19:01
Posty: 5
W moim przypadku nie ma zadnych negatywnych objawow ani różnicy w jezdzie. Tylko pala sie kontrolki i w kompie wychodzi blad zaworu egr.


Na górę
 Wyświetl profil  
 
Post: 16 cze 2018, 20:49 
Offline
Awatar użytkownika

Rejestracja: 19 sty 2010, 10:57
Posty: 193
Lokalizacja:
Auto: J120 + 1KD-FTV + 6MTM
Ha! No to sa jaja...jeden z serwisów autoryzowanych zdiagnozował mi, że winne za moje kontrolki jest wadliwe działanie zaworków SCV. Ponieważ był to serwis odwiedzony przeze mnie przy okazji wymiany akumulatorów, a na ogół serwisuję sie w innym ASO, zapisałem sie w tym moim na potwierdzenie diagnozy i wymianę obu zaworków.
Jakież było moje zdziwienie, kiedy po 15 minutach od oddania auta, przyszedł mechanik i powiedział, że u mnie w silniku nie ma zaworków SCV. WTF!?
W wyniku dalszych wyjasnien dowiedzialem sie, ze u mnie wystepuje starszy typ listwy wtryskowej, w ktorej jest tylko jeden zaworek, ale za to jest on zintegrowany z listwą i jesli chce, to moga mi te listwe cala wymienic za jakis milion złotych monet.
Powiedzialem, ok ale poprosze o gwarancje, że po tej kosztownej wymianie problem kontrolek zniknie, bo nie mam ochoty wymienić sobie calego silnika po kawałku. I zapadła taka niezręczna cisza...

Po kilku minutach otrzymałem propozycję, że postarają sie znalezc jakas sprawna uzywke i podmienić do potestowania. Jak bedzie ok, to zalbo sobie zostawie te uzywke, albo zamowie sobie nowa listwe. Podoba mi sie takie podejscie. Jedyne co mi grozi, to pokrycie kosztow przekladki poki co, i bede mogl sie przekonac czy problem zniknal czy nie.

Zaworek podobno przechodzi prawidlowo test dynamiczny, czyli wyglada to tak jakby dzialal, ale sie przycinal. Podobno blokuje zbyt wysokie cisnienie w listwie wtryskowej. Przy okazji sprawdzone zostaly dokladnie wspolczynniki na wtryskach i tu dobra wiadomosc, bo wszystkie sie bardzo dobrze mają, co oznacza, że jeszcze nie musze zbierać na wymiane wtryskiwaczy.... :)

Podsumowujac - nadal kontrolki sie uruchamiaja od czasu do czasu przy uruchamianiu silnika i nadal jest tak samo jak od 13 lat i 160 tysiecy km - bo problem wystepowal od nowosci auta i ASO saloonu, w ktorym Toyka byla kupowana rozkladalo rece nie mogac zdiagnozowac problemu.

Nierowna walka trwa...


Na górę
 Wyświetl profil  
 
Post: 16 cze 2018, 23:17 
Offline
Awatar użytkownika

Rejestracja: 23 paź 2012, 23:26
Posty: 117
Lokalizacja: Poznań
Auto: Hdj 100
Mam podobnie i co jakiś czas wracam do tematu a rozwiązania nie widać. U mnie wywala powyżej 120 km/h a jeżdżę tak tylko raz,dwa razy w roku więc zapominam o problemie.

Wysłane z mojego SM-G955F przy użyciu Tapatalka


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 145 ]  Przejdź na stronę Poprzednia  1 ... 6, 7, 8, 9, 10

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
www.tlc-camp.pl


Technologię dostarcza phpBB® Forum Software © phpBB Group