Toyota Land Cruiser Owners Club Poland

Największy, najlepszy, jedyny klub Toyota Land Cruiser w Polsce.
Dzisiaj jest 16 lip 2018, 6:56
www.tlc-camp.pl/sklep/


Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 145 ]  Przejdź na stronę 1, 2, 3, 4, 5 ... 10  Następna
Autor Wiadomość
Post: 04 wrz 2011, 16:56 
Offline
Awatar użytkownika

Rejestracja: 19 cze 2011, 23:09
Posty: 6
Lokalizacja: Poznań
Auto: LC 120 2003r
Dziś podczas jazdy zapaliły mi się niemal jednocześnie trzy kontrolki: VSC TRC + VSC OFF + Check Engine.
Samochód to Toyota Land Cruiser J120 benzyna 4.0l, przebieg 95.000km, rok 2004.
Check Engine świeci się non stop, a VSC TRC + VSC OFF zapalają się zawsze w kilka sekund po uruchomieniu silnika.
Na polskich forach piszą, że to katalizator, na amerykańskich, że czujnik powietrza, a rosyjskich że jakość paliwa. Zastanawiam się tylko co ma system kontroli trakcji do problemów ze spalaniem?
Czy ktoś miał podobny problem ? Z jakimi kosztami mam się liczyć? Chcę być przygotowany, żeby znów panowie w autoryzowanym serwisie nie wciskali mi ciemnoty.
Obrazek


Na górę
 Wyświetl profil  
 
Post: 04 wrz 2011, 17:05 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 04 kwie 2007, 21:32
Posty: 14890
Lokalizacja: Warszawa
Auto: BJ42
Sprawdź ładowanie.


Na górę
 Wyświetl profil  
 
Post: 04 wrz 2011, 17:56 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 06 maja 2011, 10:05
Posty: 1067
Lokalizacja: Szczawnica/Żary
Auto: j120
Kolego ja w piątek miałem dokładnie to co opisujesz tyle że ja mam 3.0 disla .jechałem z przyczepą i podczas wyprzedzania coś jakby odcięło paliwo gaz w podłodze i nic zatrzymałem się silnik pracował normalnie tylko paliły się te kontrolki o których piszesz + jeszcze te dwa wężyki koło VSC OFF.Zgasiłem sprawdziłem olej płyn chłodniczy wszystko ok. Odpaliłem żadnych niepokojących dźwięków ale kontrolki świecą. Telefon do ASO znajomy mówi jak jedzie to jedź.Po dotarciu do domu cirka 250km odstawiam przyczepe (+-2.5 tony )na parking odpalam auto i zdźiwko kontrolki zgasły. Jutro wale do ASO zobaczyć co powiedzą mądre głowy :mrgreen: gwarancja jeszcze jest :mrgreen: :mrgreen: :mrgreen:A wczoraj w nagrodę wziąłem autko i przeczołgałem go na poligonie w Żaganiu i nic wszystko OK


Na górę
 Wyświetl profil  
 
Post: 04 wrz 2011, 21:53 
Offline

Rejestracja: 31 sty 2010, 23:19
Posty: 909
Auto: plastic fantastic
kiedy mi się ostatnio świeciły niby bez powodu kontrolki "VSC TRC + VSC OFF" - to padł mi czujnik wysokości


Na górę
 Wyświetl profil  
 
Post: 04 wrz 2011, 22:18 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 17 sie 2008, 22:14
Posty: 1856
Lokalizacja: Rataje Słupskie
Auto: 4Runner
http://www.toyota-4runner.org/gsearch.p ... rs%2F#1033
PozdrawiaM


Na górę
 Wyświetl profil  
 
Post: 04 wrz 2011, 22:32 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 20 maja 2009, 12:05
Posty: 365
Auto: LC120,2xHDJ100,Partol:)
U mnie ten zestaw kontrolek oznaczał błąd katalizatora, skasowany w serwisie, bez żadnych dalszych objawów.
Mam ten sam model LC120 4.0 i nawet taki sam przebieg : )


Na górę
 Wyświetl profil  
 
Post: 05 wrz 2011, 11:40 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 06 maja 2011, 10:05
Posty: 1067
Lokalizacja: Szczawnica/Żary
Auto: j120
Właśnie wróciłem Aso oto co stwierdziły mądre głowy cytuję:Ogólny błąd szczelności układu zasilania,ale bardzo ogólny więc może pompa może wtryski może listwa może zupełnie coś innego ale mogę pana pocieszyć błędy udało się skasować więc nie powinno być źle jeśli zapali się następnym razem będziemy musieli szczegółowo zdiagnozować auto :evil: :!: No cóż jak by nie patrzeć fuuuuuuuuuul profeska :mrgreen:Jeździmy dalej do końca gwarancji jeszcze 30000km może wytrzyma co się będą chłopaki za darmo wysilać :twisted:


Na górę
 Wyświetl profil  
 
Post: 05 wrz 2011, 16:41 
Offline
Awatar użytkownika

Rejestracja: 09 mar 2011, 19:57
Posty: 125
Lokalizacja: TreeCity
Auto: LC120
W każdym razie przed końcem gwarancji proponuję odwiedzić niezrzeszonego mechanika celem dokonania rzetelnego przeglądu całego auta, aby z pełną listą baboli wyruszyć na ostatni 'bezpłatny' przegląd...


Na górę
 Wyświetl profil  
 
Post: 05 wrz 2011, 17:51 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 06 maja 2011, 10:05
Posty: 1067
Lokalizacja: Szczawnica/Żary
Auto: j120
GDLC120 pisze:
W każdym razie przed końcem gwarancji proponuję odwiedzić niezrzeszonego mechanika celem dokonania rzetelnego przeglądu całego auta, aby z pełną listą baboli wyruszyć na ostatni 'bezpłatny' przegląd...


Tak też u czynie albo wykupie tą dodatkową gwarancje. No to się chłopcy zdziwią :mrgreen:


Na górę
 Wyświetl profil  
 
Post: 05 wrz 2011, 20:15 
Offline
Awatar użytkownika

Rejestracja: 09 mar 2011, 19:57
Posty: 125
Lokalizacja: TreeCity
Auto: LC120
Sorry za offtop, ale czy Toyota oferuje przedłużenie gwarancji ?


Na górę
 Wyświetl profil  
 
Post: 05 wrz 2011, 21:12 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 06 maja 2011, 10:05
Posty: 1067
Lokalizacja: Szczawnica/Żary
Auto: j120
Oferuje oferuje ale szczegółów nie pomnę chyba mają na stronie


Na górę
 Wyświetl profil  
 
Post: 09 wrz 2011, 13:56 
Offline
Awatar użytkownika

Rejestracja: 22 gru 2009, 21:26
Posty: 275
Lokalizacja: Mikołów
Auto: LAND CRUISER J12 3.0
górol pisze:
Kolego ja w piątek miałem dokładnie to co opisujesz tyle że ja mam 3.0 disla .jechałem z przyczepą i podczas wyprzedzania coś jakby odcięło paliwo gaz w podłodze i nic zatrzymałem się silnik pracował normalnie tylko paliły się te kontrolki o których piszesz + jeszcze te dwa wężyki koło VSC OFF.Zgasiłem sprawdziłem olej płyn chłodniczy wszystko ok. Odpaliłem żadnych niepokojących dźwięków ale kontrolki świecą. Telefon do ASO znajomy mówi jak jedzie to jedź.Po dotarciu do domu cirka 250km odstawiam przyczepe (+-2.5 tony )na parking odpalam auto i zdźiwko kontrolki zgasły. Jutro wale do ASO zobaczyć co powiedzą mądre głowy :mrgreen: gwarancja jeszcze jest :mrgreen: :mrgreen: :mrgreen:A wczoraj w nagrodę wziąłem autko i przeczołgałem go na poligonie w Żaganiu i nic wszystko OK


U mnie takie objawy były i powodem były uszkodzone dwa wtryskiwacze,myśle że tez będziesz mial ten sam problem :roll:
Mądre głowy w ASO poradzą Ci tylko jedno,wymiana wtryskiwaczy na nowe,nawet nie będą potrafili określić który wtryskiwacz padł :roll:


Na górę
 Wyświetl profil  
 
Post: 12 wrz 2011, 17:12 
Offline

Rejestracja: 09 cze 2011, 18:38
Posty: 18
Lokalizacja: Białystok
Auto: Land Cruiser J12
mialam identyczna sytuacje, przebieg 213tys 4,0 benzyna.

do konca nie wiadomo co to jest. wyskoczenie kontrolek ( tzn jezeli wyskakuje check engine to podobna automatycznie zostaja wylaczone systemy) poprzedzilo szarpanie w trakcie jazdy, w aso obstawili 3 rzeczy :
1) swiece ( nie mozlwiwe bo byly wymieniane niedawno)
2) cewki zaplonowe ( na komputerze pokazalo wyskakujaca na 4 cylindrze), zostaly zamienione 4 z 1 zeby okreslic czy to ona jest winowajca
3) luzy w zaworach - jak reszta bedzie ok a nadal bedzie sie tak dzialo to do wymiany ( okolo 2 tys w aso :roll: :roll: :roll: )

u mnie bylo to tak, ze po skasowaniu jezdzialam pare miesiecy i bylo ok.

górol u mnie rowniez zaczelo sie dziac jak jezdzilam z przyczepa ( rowniez ze 2,5 tony na haku) ale mysle, ze to kwestia po prostu wiekego obciazenia dla silnika i reszty


nie wiem czy to ma jakis zwiazek ale rownie przy "bardzo zimnym silniku" ( tzn po nocy jak postoi dobre kilka godzin) po odpaleniu potrafia mi pobroty wzrosnac, a nastepnie tak spasc, ze samochod gasnie. zawsze mam przygotowana noge nad gazem, zeby w takiej sytuacji przygazowac i potem jest ok. nie zdaza sie to regularnie i nie ma jakiejs reguly


zalamalam sie troche powiem, Wam szczerze :roll: :roll: :roll:


Na górę
 Wyświetl profil  
 
Post: 10 sty 2012, 14:46 
Offline
Awatar użytkownika

Rejestracja: 08 sty 2009, 11:29
Posty: 257
Lokalizacja: Warszawa
Auto: LC120
górol pisze:
Kolego ja w piątek miałem dokładnie to co opisujesz tyle że ja mam 3.0 disla .jechałem z przyczepą i podczas wyprzedzania coś jakby odcięło paliwo gaz w podłodze i nic zatrzymałem się silnik pracował normalnie tylko paliły się te kontrolki o których piszesz + jeszcze te dwa wężyki koło VSC OFF.Zgasiłem sprawdziłem olej płyn chłodniczy wszystko ok. Odpaliłem żadnych niepokojących dźwięków ale kontrolki świecą. Telefon do ASO znajomy mówi jak jedzie to jedź.Po dotarciu do domu cirka 250km odstawiam przyczepe (+-2.5 tony )na parking odpalam auto i zdźiwko kontrolki zgasły. Jutro wale do ASO zobaczyć co powiedzą mądre głowy...


U mnie (takie samo autko) dokładnie to samo wczoraj w nocy na autostradzie koło Poznania. Prawie zero mocy, doturlalem się na najbliższy parking, zgaszenie i zapalenie i... moc jest ze mną ale lampki też. Dalej tak samo jak wyżej, telefon, 300 km jazdy i po zgaszeniu izapaleniu już nic nie świeci:-)

Jutro wizyta w ASO, rozszerzona gwarancja w kieszeni - niech się martwią.

pozdrawiam

jjb

A swoją drogą jest postęp. Komputer w RAV-4 jak dostawał błąd to wyłączał silnik. W LC tylko zdejmuje moc :-)


Na górę
 Wyświetl profil  
 
Post: 10 sty 2012, 18:09 
Offline
Awatar użytkownika

Rejestracja: 17 cze 2009, 15:49
Posty: 893
Lokalizacja: W-wa
Auto: VZJ90, KDJ120
duch pisze:
U mnie takie objawy były i powodem były uszkodzone dwa wtryskiwacze,myśle że tez będziesz mial ten sam problem :roll:
Mądre głowy w ASO poradzą Ci tylko jedno,wymiana wtryskiwaczy na nowe,nawet nie będą potrafili określić który wtryskiwacz padł :roll:


Zmień ASO, wtryskiwacze się wymontowuje i sprawdza, potrafią określić który padł, a który jak leje, zapewniam Cię. A jak padł to co innego mają proponować jak nie wymianę? Regenarcję, która w przypadku Denso jest w rzeczywistości czyszczeniem, które to pomaga na chwilę, albo wcale, czy założeniem używanego?


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 145 ]  Przejdź na stronę 1, 2, 3, 4, 5 ... 10  Następna

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
www.tlc-camp.pl


Technologię dostarcza phpBB® Forum Software © phpBB Group