Toyota Land Cruiser Owners Club Poland

Największy, najlepszy, jedyny klub Toyota Land Cruiser w Polsce.
Dzisiaj jest 16 sie 2018, 17:55
www.wyprawa4x4.pl


Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 7 ] 
Autor Wiadomość
Post: 16 maja 2018, 6:31 
Offline

Rejestracja: 10 sie 2017, 6:29
Posty: 6
Advics- 89541-60060

Witam Kolegów, od jakiegoś czasu walczę z tematem, a zaczęło się od akcji ratunkowej. Zimą w śniegu na poboczu spokojnie pali się skrzyniaiowa wersja żuka, no to hejka po hamulcu, abs pracuje, stop i pokulsł się głośnik bluetooth (jakimś cudem udało się mu trafić i włączyć blokadę miedź osi). Akcja się udała poszła moja gaśnica i kilkanaście łopat śniegu do kabiny i komory silnikowej, no i wtedy się zaczęło. Próba ruszenia z miejsca kończy się niepowodzeniem. Udało mi się wyłączyć blokadę i stwierdzic zablokowane hamulce na przedniej osi. Odblokwałem koła upuszczając ciśnienie poprzez the odpowietrznik na zacisku, odpiąłem bezpieczniki od abs i wróciłem do domu (na hamulcach jak w starze). Teraz jest tak samo, jak wszystko jest podpięte i zadziała abs( czujnik ma z dupy wartości) to blokuje przód. Da się odpuścić hamulce przez OBD, a wywala mi błąd C1223 i C1246, błąd usterki abs a drugi głównego czujnika ciśnienia cylinderka.

Macie jakieś pomysły co z tym fantem zrobić oprócz oczywistej wymiany całego zespołu pompy.?
Oraz czy w zastępstwie idzie założyć pompę od rocznika dwa wyżej?

W 120 z 2007r jest Advics 89541-60061, natomiast mój to 2005 rok.

Z góry dzięki za pomoc, walczę z tym już od jakiegoś czasu, a nie wale z grubej rury że względu na finanse i brak czasu.

Wysłane z mojego G8141 przy użyciu Tapatalka


Na górę
 Wyświetl profil  
 
Post: 16 maja 2018, 8:25 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 04 kwie 2007, 21:32
Posty: 14948
Lokalizacja: Warszawa
Auto: BJ42
Błąd czujnika ciśnienia ABS zapalą się przy większości usterek związanych z pompą czy ABS-em. Tak samo w HDJ100 i pompą AHC. Są to będy wynikowe. Czy dobrze zrozumiałem że miałeś pożar pod maską? Jeśli tak to jesteś pewien że odbudowałeś poprawnie i całą spaloną wiązkę? Najczęstrzą awarią pompy jest zatarty albo zacierający się silnik wspomagania. Ta bańka złotawa z dużą ilością napisów na pompie ABS. Po odpaleniu samochodu powinien silniczek napompować wstępne ciśnienie. Sprawdź czy działa. No i podstawa to działające zaciski a nie zapieczone na dębowo bo może nie odbijają. Dwie te rzeczy mogą spowodować awarię.


Na górę
 Wyświetl profil  
 
Post: 16 maja 2018, 8:42 
Offline

Rejestracja: 10 sie 2017, 6:29
Posty: 6
Palił się Polski Żuk, natomiast podejrzewam że czujnik mógł już być uszkodzony w jakimś stopniu, pompa co któryś raz odbijała za mocno, a autko ma historie wypadkową i przy wtyczce od sterowania wspomagania hamowania wykrylem pęknięcie.

Wysłane z mojego G8141 przy użyciu Tapatalka


Na górę
 Wyświetl profil  
 
Post: 16 maja 2018, 8:45 
Offline

Rejestracja: 10 sie 2017, 6:29
Posty: 6
A no i właśnie po odpieciu głównej wtyczki od abs (ta długa) auto jeździ i hamuje poprawnie(wspomaganie działa) oprócz braku abs, choinki w zegarach na vsc etc. Oraz braku przedkosciomierza i naliczania przebiegu.

Wysłane z mojego G8141 przy użyciu Tapatalka


Na górę
 Wyświetl profil  
 
Post: 16 maja 2018, 22:23 
Offline

Rejestracja: 10 sie 2017, 6:29
Posty: 6
Przepraszam za przejęzyczenia i "autokorekte",
Oraz ponawiając czy istnieje bezproblemowa zmienność pomp Advics- 89541-60060 z 89541-60061 ?

Wysłane z mojego G8141 przy użyciu Tapatalka


Na górę
 Wyświetl profil  
 
Post: 17 maja 2018, 5:46 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 04 kwie 2007, 21:32
Posty: 14948
Lokalizacja: Warszawa
Auto: BJ42
Tego nie wiem. Bardzo często Toyota wprowadza zamienność numerów. Trzeba sprawdzić w EPC czy pierwszy numer nie zamienia się na drugi.


Na górę
 Wyświetl profil  
 
Post: 25 maja 2018, 11:17 
Offline

Rejestracja: 10 sie 2017, 6:29
Posty: 6
Dzięki za udział, wymieniłem pompę na tą z koncowką 61.
Wszystko gra, oprócz dużo większej siły hamowania.
Sprzedawca poinformował mnie że ta wersja jest następcą końcówki 60 i ma poprawioną elektronikę, oraz coś tam jeszcze. Po prostu z po lifta.

Wysłane z mojego G8141 przy użyciu Tapatalka


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 7 ] 

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
www.tlc-camp.pl


Technologię dostarcza phpBB® Forum Software © phpBB Group