Toyota Land Cruiser Owners Club Poland

Największy, najlepszy, jedyny klub Toyota Land Cruiser w Polsce.
Dzisiaj jest 14 gru 2018, 9:43
www.tlc-camp.pl/sklep/


Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 10 ] 
Autor Wiadomość
Post: 10 sie 2013, 14:02 
Offline
Awatar użytkownika

Rejestracja: 08 maja 2013, 16:24
Posty: 21
Auto: HDJ100, KZJ95
Witam!
Ostatnio zapaliła mi się kontrola od silnika i dzisiaj pojechałem podłączyć samochód pod komputer i wykazało mi błąd P1420 (zawór oparów paliwa: zbiornik z węglem aktywnym niewielka nieszczelność) i moje pytanie jest takie co to dokładnie jest, jak to usunąć?
Pozdrawiam


Na górę
 Wyświetl profil  
 
Post: 10 sie 2013, 16:03 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 31 paź 2008, 22:15
Posty: 5834
Lokalizacja: Stary Sącz, Reykjavik
Auto: RJ 70 '88
Diesle nie mają tego filtra. No chyba że masz UZJ100, a nie HDJ100, jak w podpisie.


Na górę
 Wyświetl profil  
 
Post: 10 sie 2013, 17:02 
Offline
Awatar użytkownika

Rejestracja: 10 paź 2012, 17:59
Posty: 434
Lokalizacja: Kielce
Auto: HZJ76,Yamaha SR500
Opisałeś błąd dla benzyny:
P1420 Evaporative Emission Canister Small Leak
a twój problem chyba dotyczy diesla:
P1420 - Intake Constrictor CTRL Circuit Open or Short


Na górę
 Wyświetl profil  
 
Post: 10 sie 2013, 17:06 
Offline
Awatar użytkownika

Rejestracja: 08 maja 2013, 16:24
Posty: 21
Auto: HDJ100, KZJ95
mam diesla i taki wydruk z komputera mi zrobili, co z tym robić?


Na górę
 Wyświetl profil  
 
Post: 10 sie 2013, 19:12 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 31 paź 2008, 22:15
Posty: 5834
Lokalizacja: Stary Sącz, Reykjavik
Auto: RJ 70 '88
Zmień serwis ... :mrgreen:

Prawdopodobnie jest to sygnał z czujnika zabrudzenia filtra powietrza.


Na górę
 Wyświetl profil  
 
Post: 10 sie 2013, 19:56 
Offline
Awatar użytkownika

Rejestracja: 15 mar 2009, 13:59
Posty: 3742
Lokalizacja: K-PAX
(P1420) 33 S/TH >> VSV Intake air

http://www.landcruiserclub.net/forums/showthread.php/47278-1HD-FTE-EGR-removal
http://www.hdjseries.com/foro/threads/9043-Cod-Error-P1420
http://forum.ih8mud.com/100-series-cruisers/167093-my-lc-100-have-error-code-97-what.html

Obrazek


Na górę
 Wyświetl profil  
 
Post: 13 sie 2013, 22:38 
Offline
Awatar użytkownika

Rejestracja: 08 maja 2013, 16:24
Posty: 21
Auto: HDJ100, KZJ95
dzięki za diagnozę,no u mnie jest to w trochę innym miejscu to jest, co z tym zrobić?


Na górę
 Wyświetl profil  
 
Post: 27 maja 2017, 20:04 
Offline
Awatar użytkownika

Rejestracja: 24 lip 2013, 20:49
Posty: 5
witam przegladalem forum ale nigdzie nie trafilem na problem z jakim ja sie borykam w mojej LC 100 4.7 UZJ 1999 r. w automacie nie chcac robic nowego tematu opisze tutaj bo posrednio tez ma zwiazek z kontrolka check engine
Od jakiegos czasu zapala sie kontrolka check engine w momencie kiedy stoje np. na swiatlach chcac ruszyc naciskajac pedal gazu zero reakcji dopiero po wcisnieciu do podlogi powoli jedzie rozpedzajac sie max do 50 km/h oczywiscie wtedy zatrzymuje sie jak najszybciej w momencie przestawienia lewarka biegow na parking obroty wzrastaja na ok 1500 lub wiecej, gaszac silnik na chwile po jakims czasie startuje kontrolka gasnie i wszystko jest w porzadku
czasami tak sie dzieje w trakcie jazdy kiedy musze gwaltownie przyspieszyc np. wyprzedzajac ,po wyprzedzeniu odpuszczajac gaz kontrolka sie zapala i dzieje sie to samo brak mocy po wcisnieciu gazu do podlogi zaczyna jechac
moze ktos mial podobna sytuacje i ja rozwiazal


Na górę
 Wyświetl profil  
 
Post: 27 maja 2017, 22:30 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 31 paź 2008, 22:15
Posty: 5834
Lokalizacja: Stary Sącz, Reykjavik
Auto: RJ 70 '88
Tester diagnostyczny. Tu nie ma nic do "wróżenia z fusów" - komp pokazuje usterkę, i się ja usuwa.

Masz typowy efekt przejścia w tryb awaryjny - ale przyczyn tego przejścia może być wiele. Potrzebna jest diagnoza problemu, a nie patent na obejście trybu awaryjnego ... :wink:


Na górę
 Wyświetl profil  
 
Post: 16 sty 2018, 13:00 
Offline
Awatar użytkownika

Rejestracja: 20 lis 2008, 2:23
Posty: 47
Lokalizacja: zachpom
Auto: LJ70, HDJ100
Pacjent: HDJ100 2002r. Podczas jazdy zapaliła mi się kontrolka od silnika - brak mocy i reakcji na pedał gazu, silnik nie zgasł - chodził na wolnych. Po ponownym odpaleniu jest OK, ale "wymrugałem" sobie błędy i wyszedł mi błąd 19. Mógłby ktoś wrzucić kody z usterkami - pewnie przyda się nie tylko mnie.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 10 ] 

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group