Toyota Land Cruiser Owners Club Poland

Największy, najlepszy, jedyny klub Toyota Land Cruiser w Polsce.
Dzisiaj jest 14 gru 2019, 1:08
części toyota


Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 7 ] 
Autor Wiadomość
Post: 25 lis 2019, 20:51 
Offline
Awatar użytkownika

Rejestracja: 17 cze 2010, 21:58
Posty: 527
Lokalizacja: Wrocław
Auto: HDJ 100

BJ 40
Witam,
Czy ktoś spotkał z podobnym problemem?

Podczas jazdy na ostatnim biegu po przekroczeniu 70km/h skrzynia biegów zachowuje się jakby przechodziła w tryb O/D off.
Z tym że nie redukuje biegu (jeden w dół) tak jak po przełączeniu przyciskiem na lewarku wyboru biegów. Czuć wyraźnie podczas jazdy że ostatni bieg jest zablokowany jak baz O/D. Dodatkowym objawem jest to że dojeżdżając np do świateł skrzynia nie redukuje biegu w dół. Zdarza się, że silnik zgaśnie bo skrzynia zostaje spięta na ostatnim biegu.
Co dziwne kiedy podczas jazdy wrzuci się na chwilę na Neutral i przegazuje nawet delikatnie tak żeby tylko podniosły się obroty po przełączeniu z powrotem na D skrzynia pracuje prawidłowo jak z nie wyłączonym O/D i redukuje biegi podczas zwalniania aż do zatrzymania samochodu i problemu z gaśnięciem silnika nie ma. Kolejnym objawem jest to że jak skrzynia "zablokuje się" na ostatnim biegu i podczas jazdy włączy się Neutral to po zatrzymaniu słychać głośna pracę w skrzyni która ustaje przy przegazowaniu. A jeśli się nie przegazuje i włączy się z powrotem D to skrzynia znów jest na zablokowanym najwyższym biegu i samochód próbuje ruszyć sam z najwyższego biegu co w efekcie powoduje zdławienie silnika. W przypadku kiedy skrzynia jest zablokowana na najwyższym biegu podczas jazdy po gwałtownym wciśnięciu pedału przyspieszenia skrzynia zredukuje bieg i znów zaczyna działać prawidłowo do momentu przekroczenia 70km/h.
Problem występuje niereguralnie bez znaczenia czy na ciepłym czy zimnym oleju w skrzyni. Olej w skrzyni jasny klarowny i nie śmierdzi spalenizną. Nie ma też znaczenia sposób jazdy - dynamiczny czy spokojny.

Dziwny to problem dla mnie i pierwszy raz się z tym spotkałem.

Będę wdzięczny za jakieś sugestie.


Na górę
 Wyświetl profil  
 
Post: 25 lis 2019, 22:31 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 31 paź 2008, 22:15
Posty: 6529
Lokalizacja: Stary Sącz
Auto: Wiele. Różnych. Większość Toyoty.
To nie jest problem O/D ino lockupu. Nie rozpina się prawidłowo.

Ogólnie, co do filozofii skrzyni automatycznej - nie ma znaczenia z którego biegu auto startuje. Może i z ostatniego ale nie ma prawa dusić to silnika. Po prostu się auto będzie rozpędzać powoli. Wynika to z budowy konwertera, nie ma opcji na przeniesienie momentu niżej określonych wartości obrotów. Więc nie ma opcji duszenia silnika. Jeżeli coś dusi silnik to oznacza, że lockup się nie rozpina - bo to jedyny element zdolny do takiego zadziałnia.


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 7:59 
Offline
Awatar użytkownika

Rejestracja: 17 cze 2010, 21:58
Posty: 527
Lokalizacja: Wrocław
Auto: HDJ 100

BJ 40
Ok. Ma to sens.


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 9:46 
Offline

Rejestracja: 05 lut 2009, 21:58
Posty: 1394
Lokalizacja: Gdańsk
Auto: HDJ 80
U mnie były kiedyś dość podobne objawy.
Winna była linka sterująca skrzynią, a dokładniej przetarty od wewnętrznej strony jej pancerz.


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 12:42 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 31 paź 2008, 22:15
Posty: 6529
Lokalizacja: Stary Sącz
Auto: Wiele. Różnych. Większość Toyoty.
J100 nie ma linki.


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 19:56 
Offline
Awatar użytkownika

Rejestracja: 17 cze 2010, 21:58
Posty: 527
Lokalizacja: Wrocław
Auto: HDJ 100

BJ 40
Może zawór od lockup'u....
Ale myślę że chyba trzeba by wyjąć sterownik i przemyć.


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 20:40 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 31 paź 2008, 22:15
Posty: 6529
Lokalizacja: Stary Sącz
Auto: Wiele. Różnych. Większość Toyoty.
Po kolei. Zaczyna się od kontroli poprawności sygnałów sterujących.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 7 ] 

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
Technologię dostarcza phpBB® Forum Software © phpBB Group