Toyota Land Cruiser Owners Club Poland

Największy, najlepszy, jedyny klub Toyota Land Cruiser w Polsce.
Dzisiaj jest 14 gru 2019, 1:09
części toyota


Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 42 ]  Przejdź na stronę Poprzednia  1, 2, 3
Autor Wiadomość
Post: 21 lut 2018, 23:12 
Offline

Rejestracja: 15 maja 2017, 14:19
Posty: 92
Lokalizacja: szczecin
Auto: LEXUS LX450 vel( Toyota FZJ80)
Jabar pisze:
buła lx450 pisze:
Rokfor32 pisze:
Ale to dotyczy wyłącznie modeli '96 - '98.

Interfejs musi obsługiwać najstarsze protokoły OBD2.

No to się łapię na to, lex 96r :idea:

wszystkie LX450 są obsługiwane - de facto już w modelu na 96 (produkcja druga połowa 95) zdarzały się te z dzialającym OBD2 - tak przynajmniej zeznają chłopaki na ih8mud.

ja mam takie ustrojstwo https://pl.aliexpress.com/item/2017-Tur ... 0.0.K6cbZ8 od razu mam na stałe sensowniejszy wskaźnik ładowania i temperatury wody, ponadto kasuje bład po wycięciu EGRa.
wczesniej używałem OBD readera który działał po wifi - ale po aktualizacji ostatniego softu do iphona, przestał się łączyć z telefonem (działa z telefonem ze starszym iOS i z Androidem), jak jestes z Wawy to możemy się złapać i sprawdzisz czy robi w Twoim

Niestety nie , ja z ZS więc troszkę daleko :mrgreen:


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 10:13 
Offline

Rejestracja: 25 lis 2019, 22:32
Posty: 11
Lokalizacja: wroclaw
Auto: toyota land cruiser 80 4.5 benzyna
Witam wszystkich jestem posiadaczem hzj80 4.5 benzyna mam problem gdyż kupiłem auto jako uszkodzone .Odcina mi zapłon na rozgrzanym silniku między 1500 a 2000 tyś obrotów. Może ktoś miał podobną sytuację i pomoże. Lub może godny polecenia warsztat.Auto jest po wymianie całego układu wydechowego może tu jest problem?


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 12:50 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 31 paź 2008, 22:15
Posty: 6529
Lokalizacja: Stary Sącz
Auto: Wiele. Różnych. Większość Toyoty.
A nie od koloru lakieru ten problem? 8) :mrgreen:

A poważniej - może być problem z TPS, ale równie dobrze może być zwarcie w wiązce właśnie w torze TPS, sygnału IDL do masy.

Ten silnik łatwo się diagnozuje - ale trza w łapkę serwisówkę, i sprawdzić po kolei wartości sygnałów, a nie domyślać się na podstawie konstrukcji golfa czy innej fabii.


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 12:59 
Offline
Awatar użytkownika

Rejestracja: 07 maja 2018, 14:29
Posty: 299
Lokalizacja: Tilburg / Zielona Góra
Auto: LX450 '97, RJ70 '85
Hzj80 w benzynie, to dość ciekawa konfiguracja ;)

Nie wiem co może odcinać Ci zapłon, natomiast bardzo mnie interesuje ten kompletny układ wydechowy, a w szczególności kolektory i rura Y - co to za set?

Serwisówkę do FZJ80 mam i mogę Ci życie nieco ułatwić...


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 13:42 
Offline

Rejestracja: 25 lis 2019, 22:32
Posty: 11
Lokalizacja: wroclaw
Auto: toyota land cruiser 80 4.5 benzyna
:D chyba pomyliłem oznaczenia.Wyslij proszę ta serwisowke jeśli to nie problem pokaze mechanikowi może cos zakuma :wink:
jesli sie nie uda bede szukal jakies warsztatu ktory to ogarnie.TLC jest z armii miala dodatkowy kompresor do hamulcow w przyczepie i inne rzeczy ale nie wiem czy to cos ma znaczenie :?


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 13:45 
Offline
Awatar użytkownika

Rejestracja: 07 maja 2018, 14:29
Posty: 299
Lokalizacja: Tilburg / Zielona Góra
Auto: LX450 '97, RJ70 '85
Powiedz jaki wydech, a dostaniesz serwisówkę :wink:


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 13:47 
Offline

Rejestracja: 25 lis 2019, 22:32
Posty: 11
Lokalizacja: wroclaw
Auto: toyota land cruiser 80 4.5 benzyna
zrobie fotki i wysle


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 14:12 
Offline
Klubowicz
Awatar użytkownika

Rejestracja: 10 gru 2009, 17:04
Posty: 1716
Lokalizacja: Warka
Auto: UZJ40
A kompresor masz na sztywno wpiety czy guziczkiem sterujesz? Miałem to w fj40 ale u mnie było zintegrowane z pompa wspomagania jak pamiętam i działał cały czas.

Wysłane z mojego SM-G920F przy użyciu Tapatalka


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 15:31 
Offline
Awatar użytkownika

Rejestracja: 07 maja 2018, 14:29
Posty: 299
Lokalizacja: Tilburg / Zielona Góra
Auto: LX450 '97, RJ70 '85
Mobilek666 pisze:
zrobie fotki i wysle


Nie rób zdjęć, to mi nic nie pomoże, jeżeli sam robiłeś, to wiesz co tam jest, jeżeli tak kupiłeś to nie wiesz... pytam nie z czystej ciekawości, a dlatego, że jestem na etapie przywracania mojego wydechu, typu" frankenstein" do stanu przyzwoitości i szukam rozsądnej alternatywy dla OEM-owych części.


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 17:05 
Offline

Rejestracja: 25 lis 2019, 22:32
Posty: 11
Lokalizacja: wroclaw
Auto: toyota land cruiser 80 4.5 benzyna
Dokładnie sam nie robiłem taki kupiłem
.Nie mogę sobie poradzić już któryś dzień.
Podczas trzymania gazu do cechy auto skręca się na 1500-2000 obrotów i nie chce pójść dalej


Na górę
 Wyświetl profil  
 
Post: 26 lis 2019, 17:21 
Offline

Rejestracja: 25 lis 2019, 22:32
Posty: 11
Lokalizacja: wroclaw
Auto: toyota land cruiser 80 4.5 benzyna
Wyślij serwisowke


Na górę
 Wyświetl profil  
 
Post: 27 lis 2019, 7:45 
Offline
Awatar użytkownika

Rejestracja: 16 sty 2013, 12:10
Posty: 35
Lokalizacja: Szczecin
Auto: FZJ 80 4.5 24V 1995
Też poproszę tą serwisówke na struco@wp.pl


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 42 ]  Przejdź na stronę Poprzednia  1, 2, 3

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
Technologię dostarcza phpBB® Forum Software © phpBB Group